• Fan loud and CPU/GPU hot


    Hey, I’m experiencing problems with my CPU or GPU. I’m not sure which one is the problem. Even though there is no load on the CPU it becomes very hot. I’ve already tried all the power saving options in the Arch-Linux forum. Nothing seems to help… I already disabled intel_pstate, installed cpupower, lm_sensors, thermald, phc-intel etc. I’ve loaded i915, RC6 in the GRUB CMD LINE etc. Yet my CPU temperature stays around 60°C in idle mode.

    Here’s my sensors output:
    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +62.0°C (crit = +106.0°C)
    temp2: +29.8°C (crit = +106.0°C)

    coretemp-isa-0000
    Adapter: ISA adapter
    Physical id 0: +64.0°C (high = +87.0°C, crit = +105.0°C)
    Core 0: +60.0°C (high = +87.0°C, crit = +105.0°C)
    Core 1: +64.0°C (high = +87.0°C, crit = +105.0°C)

    I dont’t know the virtual device is. To me it looks strange that one is at 29.8 °C and the other at 62 °C.

    Here’s my cpupower frequency-info:

    analyzing CPU 0:
    driver: intel_pstate
    CPUs which run at the same hardware frequency: 0
    CPUs which need to have their frequency coordinated by software: 0
    maximum transition latency: 0.97 ms.
    hardware limits: 800 MHz - 2.60 GHz
    available cpufreq governors: performance, powersave
    current policy: frequency should be within 800 MHz and 2.60 GHz.
    The governor “powersave” may decide which speed to use
    within this range.
    current CPU frequency is 1.35 GHz.
    boost state support:
    Supported: yes
    Active: yes
    25500 MHz max turbo 4 active cores
    25500 MHz max turbo 3 active cores
    25500 MHz max turbo 2 active cores
    25500 MHz max turbo 1 active cores

    I enabled intel_pstate again since I don’t think that the official Intel driver could be the problem. Disabling it keeps the frequency lower but the temperature stays the same. Maybe 2-3 °C improvement in idle mode, but overall no improvement.

    Anyone?

    Greetings

    PS: BB-Code doesn’t work here??

  • I like this model As a close.

  • I’m having similar issues with fans suddenly going on full as the login manager comes online or while the system is in idle.
    The fans are spinning really quickly loudly and the pc gets really hot 60+. I am using antergos xfce.

  • http://forum.antergos.com/topic/2133/problems-with-fan-after-4-0-kernel-update/6

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Hey thanks for the replies. I have been on Windows for quite some time now, because I am afraid that the extreme heat will damage my laptop in the long run. I installed the LTS Kernel but the problem persists with no change at all.

Posts 5Views 1709
Log in to reply