• \[SOLVED\] keyboard layout


    I now installed Antergos three times. Two times with the graphical installer, once with the terminal installation method.
    All three times (on different choosen desktop enviro’s) the keyboard is set to Dutch (I choose Dutch as the install language) instead of my choice US International with dead keys.

    Antergos: funny name, serious distro

  • I now installed Antergos three times. Two times with the graphical installer, once with the terminal installation method.
    All three times (on different choosen desktop enviro’s) the keyboard is set to Dutch (I choose Dutch as the install language) instead of my choice US International with dead keys.

    Antergos: funny name, serious distro

  • Have you Deutch layout under install time or have deutch after login to the new system?
    If you installed A., try change keyboard layout manually.
    Type keyboard to the search form.
    I have 3 different layouts now.
    1: US
    2: Hu (101 keys)
    3: Ro (standard)

    And, all 3 works perfectly

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @“I-sty”:1yy3o2uj said:

    Have you Deutch layout under install time or have deutch after login to the new system?
    If you installed A., try change keyboard layout manually.
    Type keyboard to the search form.
    I have 3 different layouts now.
    1: US
    2: Hu (101 keys)
    3: Ro (standard)

    And, all 3 works perfectly

    I get a Dutch layout AFTER installation ends (on first boot from HD) while i choose another layout in the installer. I’m not sure what you are trying to tell me with Deutch (your first sentence) but I didn’t need special characters during install so I did not test that.

    Antergos: funny name, serious distro

  • @“bootz”:d06ckyz6 said:

    I get a Dutch layout AFTER installation ends (on first boot from HD) while i choose another layout in the installer. I’m not sure what you are trying to tell me with Deutch (your first sentence) but I didn’t need special characters during install so I did not test that.[/quote:d06ckyz6]
    Have you Dutch layout after installation end, with another choosed in the installer ?!
    Sorry, but I can’t help you
    Wait for faidoc’s reply, he’s the Boss

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @“I-sty”:2k6q5z3e said:

    @“bootz”:2k6q5z3e said:

    I get a Dutch layout AFTER installation ends (on first boot from HD) while i choose another layout in the installer. I’m not sure what you are trying to tell me with Deutch (your first sentence) but I didn’t need special characters during install so I did not test that.[/quote:2k6q5z3e]
    Have you Dutch layout after installation end, with another choosed in the installer ?!
    Sorry, but I can’t help you
    Wait for faidoc’s reply, he’s the Boss

    You nailed it. Choose US International in installer, end up with a Dutch keyboard

    Antergos: funny name, serious distro

  • You nailed it. Choose US International in installer, end up with a Dutch keyboard

    Cli installer sets the keyboard you selected on boot. Cnchi should set the keymap you select in the installation process, so if you could confirm me that you choosed US keymap (not US language) and cnchi end up setting Dutch I would take a look at the code.

    Thanks

  • @“faidoc”:38e48i1r said:

    You nailed it. Choose US International in installer, end up with a Dutch keyboard

    Cli installer sets the keyboard you selected on boot. Cnchi should set the keymap you select in the installation process, so if you could confirm me that you choosed US keymap (not US language) and cnchi end up setting Dutch I would take a look at the code.

    Thanks

    confirmed

    Installer language Dutch, next screen Dutch (Netherlands), Keyboard US (US International with dead keys), reboot after install. Then in Gnome/Settings/Language Language & Formats is empty (must click on | sign and choose dutch, Keyboard Dutch instead of US bladibladibla

    Antergos: funny name, serious distro

  • Open a bug in our bugtracker please

    [http://bugs.antergos.com][0]">[http://bugs.antergos.com][1]

    [0]: <a href=
    [1]: http://bugs.antergos.com

  • @“faidoc”:60q96d1h said:

    Open a bug in our bugtracker please

    [http://bugs.antergos.com][0]">[http://bugs.antergos.com][1][/quote:60q96d1h]

    done

    [0]: <a href=
    [1]: http://bugs.antergos.com

    Antergos: funny name, serious distro

  • According to my email it is fixed in the new installer (next version)

    Antergos: funny name, serious distro

  • @“bootz”:1u2midmw said:

    According to my email it is fixed in the new installer (next version)[/quote:1u2midmw]

    Correct

Posts 12Views 4487
Log in to reply