• [SOLVED] UK Keyboard - Number Pad layout wrong


    I have selected a UK keyboard layout in Settings -> Regions & Languages -> Input Sources as English (UK) however the number pad layout is wrong. It is showing the numbers in this format:

    1 2 3
    4 5 6
    7 8 9

    however the correct layout should be:
    7 8 9
    4 5 6
    1 2 3

    I’ve loaded in every version of UK that excludes Dvorak and every one shows that incorrect layout. How can fix this?

    Thanks

  • Check in gnome-tweak-tool, there are some options in there related to keyboard overrides. Let me know if it helps!

  • Thanks. It did indeed help. Turns out Phone Style was enabled for the numeric keypad. Once I disabled all works as expected.

  • I’m glad its resolved! 😄

uk keyboard2 number pad1 Posts 4Views 1212
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.