• gnome-music not launching


    I just installed antergos today and when I launched Music nothing happended. So I typed gnome-music in the terminal and this came out.

    ** (gnome-music:4548): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
    /usr/lib/python3.4/site-packages/gnomemusic/grilo.py:94: Warning: The property SoupSession:ssl-ca-file is deprecated and shouldn't be used anymore. It will be removed in a future version.
    self.registry.load_all_plugins()
    Segmentation fault (core dumped)
  • try to run totem(videos) first and then try again

  • @han2007 Thanks it worked, but how did running totem first fix it? also how do you mark as solved

  • seems there is some kinda bug in gnome-music not sure about the details though ;)

gnome-music2 gnome220 Posts 4Views 1075
Log in to reply