• [SOLVED]Unknow error


    http://imagerz.com/QBUQDUtvAwMMBw8eFwVR
    http://imagerz.com/QBUQDUtvAwMMBw8eFgVR
    What’s happened with my system? and how can I resolv?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Hi
    I don’t really have the technical knowledge to answer this, but something more or less similar happened to me . My problem was that hardisks in fstab weren’t being properly recognized and antergos failed to boot.
    I solved it by correctly identifying disks uuid inside my computer and modifying fstsb so that boot didn’t fail. If no one else with better solution and /or knowledge answers try to do as a did.
    Boot in coomand line mode and try to change fstab (i copyied my fstab from another distro installed in the same computer), it may or not be possible for you to do the same.
    Cheers.

  • I’ve had computers that have detected various drives in a different order at boot. This would change the way linux identified my hard drives at boot. You might want to check and make sure you don’t have a cd/usb or something else with a removable drive (printer) that has been attached recently that could be throwing it off. That happened to me once. Then once i got the system booted, i changed my fstab all over to UUID identifiers. You could even try changing boot order in the bios maybe.
    This is just an idea going off of what Nuno Pinto said.

    • I am very far from being an expert, take my advice at your own risk.
  • That is my fstab file:

    UUID=b5ae36b5-781c-4fcb-a898-680e8c32bb4b / btrfs defaults,rw,noatime,compress=lzo,ssd,discard,space_cache,inode_cache 0 0
    UUID=01D04E830B8CBF00 /home ntfs default,noatime 0 0
    tmpfs /tmp tmpfs defaults,noatime,mode=1777 0 0
    //192.168.1.1/volume1 /mnt/Filmek cifs guest,uid=isti,gid=users,noauto,nofail,x-systemd.automount,x-systemd.device-timeout=5,sec=ntlm 0 0 
    

    UPDATE:
    This not resolved my problem :(
    I don’t know what’s the problem.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @I-sty s
    Did you copy and paste or type all that? “default” is highlighted in red just by the forum codeblocking. Is this mispelled? Shouldn’t it be "defaults?"
    Is your home ntfs and your root btrfs? I know there has been some btrfs “gotchas” recently, but i doubt any of those would be your problem. Just making you aware, that there has been some issues with it.

  • @SirWeazel is right. It should read defaults not default.

  • I changed it to default to defaults, but it did not resolve my problem.
    Please help me!

    Edit:

    I found this arch topic.
    https://bbs.archlinux.org/viewtopic.php?id=195102
    I already changed my fstab to UUID but it did not resolve my problem

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I can’t access your screenshots, they won’t load. Could you post them again? Thanks.

  • I reinstalled the Linux and the systemd package and used mkinitcpo command but nothing.

    Here are the screenshots
    https://drive.google.com/folder/d/0B2_XIe25TBZFb1NCbEROMktEeEk/edit

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @I-sty What changes did you make to your system just prior to this issue? Did you install any new packages? Change any configuration files? Boot using the live ISO, mount your Antergos Root, and post the contents of /etc/fstab here. Also, use a pastebin service to post the output of your journal. To obtain the journal follow these steps:

    1. Open Nautilus (Files). You should see your Antergos Root partition in the sidebar. Click it.
    2. Now right-click in the whitespace of the folder view (not on any directories) and click Open In Terminal
    3. Run this command: sudo journalctl -b -1 -D var/log/journal > /tmp/journal.log
    4. Grab the file from the /tmp directory
  • @lots.0.logs http://pastebin.com/6D2njWCD

    /etc/fstab
    
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    #
    UUID=b5ae36b5-781c-4fcb-a898-680e8c32bb4b /           btrfs   defaults,rw,noatime,compress=lzo,ssd,discard,space_cache,inode_cache                              0 0
    UUID=01D04E830B8CBF00                     /home       ntfs    defaults,noatime,noauto,x-systemd.automount                                                       0 0
    tmpfs                                     /tmp        tmpfs   defaults,noatime,mode=1777                                                                        0 0
    //192.168.1.1/volume1                     /mnt/Filmek cifs    guest,uid=isti,gid=users,noauto,nofail,x-systemd.automount,x-systemd.device-timeout=5,sec=ntlm    0 0 
    

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @I-sty
    I don’t think your /home can be a ntfs partition, or at least without jumping through tons of hoops. Unless things have changed in the last couple years that i don’t know about. I think doing this is just going to give you “a very bad time.” This is why i questioned earlier about your home and root file systems.
    You might be able to continue this venture, and make it work. It’s just not the best idea. If its the challenge and you want to make it work, then you might also need to look into adding a uid and gid settings in your fstab, but i’m not sure about this.
    Maybe the ntfs filesystem has errors?

    I would use native linux filesystem for home, setup ntfs partition to mount to another directory in fstab, and symlink the folders where needed.

  • I solved it.

    My new fstab file:

    UUID=b5ae36b5-781c-4fcb-a898-680e8c32bb4b /              btrfs   defaults,rw,noatime,compress=lzo,ssd,discard                                                      0 0
    UUID=01D04E830B8CBF00                     /mnt/sdb5      ntfs    defaults,noatime,noauto,x-systemd.automount                                                       0 0
    tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777                                                                        0 0
    //192.168.1.1/volume1                     /mnt/Filmek    cifs    guest,uid=isti,gid=users,noauto,nofail,x-systemd.automount,x-systemd.device-timeout=5,sec=ntlm    0 0
    

    My kernel line:

    echo	'Loading  linux kernel ...'
    	linux	/boot/vmlinuz-linux root=UUID=b5ae36b5-781c-4fcb-a898-680e8c32bb4b rw verbose acpi_osi=Linux i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 CONFIG_FHANDLE=n
    

    I added the CONFIG_FHANDLE=n param to the kernel and it is solved my problem. I hope!
    And I create symlinks to my ntfs partition. :)

    Don't forget to mark as [SOLVED], if your problem was solved!

error198 kernel79 boot175 Posts 13Views 2678
Log in to reply