• \[SOLVED\] Install error


    Hi guys i get to the end of the install about 98% then get this error.

    Any help ?

    thank you

  • Hi guys i get to the end of the install about 98% then get this error.

    Any help ?

    thank you

  • @“zeroplayer”:lkl2ccl2 said:

    Hi guys i get to the end of the install about 98% then get this error.

    Any help ?

    thank you

    SSX was updated to 1.4, so maybe you tried to install in a very bad moment and the database was outdated. Check again if you have the same problem. If you still have that message then it could be something wrong with some mirrors used in our georedirector.

    Cheers

  • Im trying to instal system. I have the same issue today and yesterday. Is there any way to change version before instalation to 1.4 instead of 1.3.3 ?

  • I’m thinking that maybe is because some out-of-sync mirror -.-

    In the meantime, to fix it, edit /etc/pacman.d/antergos-mirrorlist and comment the auto mirroring and uncomment a server of your choice (I would suggest to use the british as I’m sure it is synced right now)

    From which country are you trying to install?

  • Im trying to install from Poland.

    Ok i will try to do this.

    P.S I am newbie of arch

  • @“skrobek”:3h5ng9uu said:

    Im trying to install from Poland.

    Ok i will try to do this.

    P.S I am newbie of arch

    I found a german mirror out of sync so that could be the problem. I have contacted the mirror administrator

Posts 7Views 1246
Log in to reply