• Loading often freeze on "Loading initramfs" in all kernels >= 3.18


    Hello, I have problem with often freeze on screen “Loading initramfs” on Antergos X64. I had the same problem on Manjaro. When I used kernel 3.16, 3.17 everything was ok, but problem is with kernels 3.18, 3.19, 4.0. So something must be wrong with the newest. Maybe there are problems with kernel drivers, I don’t know.
    My notebook specs:
    Turion 64 x2 2,2GHz, SSD Samsung 840 EVO 120GB, Radeon HD4570, Chipset AMD SB6XX, WiFi Atheros.

    I tried also other distros, there were freezes too.

  • @karnasw said:

    HD4570

    Have you tried adding the following to the kernel boot command?

    radeon.dpm=0
    
  • No, I will try that.

    Edit: This is what I did:

    1. Edited file /etc/default/grub
    2. Added “radeon.dpm=0” after word quiet with space, GRUB_CMDLINE_LINUX_DEFAULT=“quiet radeon.dpm=0”
    3. Regenerated with command “grub-mkconfig -o /boot/grub/grub.cfg”

    And this isn’t helped.

    Edit2: I also installed OS on HDD. This is not a hard drive problem, because even loading liveUSB sometimes freeze on kernel loading part.

Posts 3Views 866
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.