• Can't install Antergos on my Mid-2014 rMBP

    I’m trying to install Antergos on my Mid-2014 15" rMBP using the latest 64-bit live media. It boots up fantastic, but Cnchi bugs out. When I manage to get past the language selection screen it’ll either hang/close and not let me open it again, or it tells me that I am not connected to WiFi, when in fact this is the only distrobution I’ve tried where WiFi works OOTB, I also get the same message when connected via USB tether with my One M8. Can someone help me out here? If you need more information, just ask.


    P.S. If someone tells me “Just install Arch,” Antergos is easier to deal with. broadcom-wl would not work at all on the Arch live media, have yet to try broadcom-wl-dkms…And I don’t really want to use the DKMS module.

  • @Logan-Garner said:



    Which ISO are you using (Live or Minimal)? We have some fresh images in our testing repo. You may have better luck with one of those:


    If not, please grab the contents of the following files and either attach them or use pastebin. Thanks.

  • @lots.0.logs I am using the Live ISO. I’ll try one of the testing images and respond with the result. If the issue persists I will attach the logs you requested.


  • @lots.0.logs
    I had this same issue and using the test iso fixed the problem although I am not sure what is causing the problem though lol.

  • The same problem has happened to me with the main image and one of the test images. I had to reinstall ubuntu just to get back to my windows desktop because the antergos installer was destroying my grub and my pc couldn’t find my windows desktop. Anyway, if there is a good .iso, could someone let us know?

  • I’ll just add myself to the list of people affected by the “Oh no! Something has gone wrong.”

    This problem occurs on the official release and all test builds including the 2nd release from today. As I have dual monitors it only covers my main monitor which means that the second monitor is unaffected which meant I was able to install Antergos as I could run the installer in the second monitor. I can also tell you that hitting the super key I can see everything under the Oh no message. I can see the side bar. I can access all programs from it. I can run Firefox. I can run LibreOffice Calc. I can launch a terminal and issue commands. In other words so far as I can tell I have a fully functional system underneath. I do therefore wonder what is so dramatically wrong with my install that it merits this message attempting to block me from using the desktop. So to be clear I don’t think that there is anything dramatically wrong with Gnome and if anything is it certainly doesn’t seem to merit this error message attempting to block use of the desktop altogether.

    If I can provide any further information please give me a shout.

  • @Eamonn-Doyle My install bombed out today using the fresh, testing iso dated today. I think I will hold off until Antergos puts out an iso and verifies to everyone that it’s working.

  • @linux_mark Try ‘pacman -Syy’ before you run ‘cnchi’ script. It worked for me today.

  • @CSUF-Titan Thanks. I tried it but no cigar. I won’t try to install Antergos again until they come out with an iso that works simply because the bootloader is sitting on the same hard drive as my linux distro and every time this distro fails my bootloader file disappears and I have to install another OS just to get back to windows. This is my main computer and I can’t take any more chances. Thanks anyway.

installation326 cnchi161 install84 macbook25 retina1 Posts 9Views 3988
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.