• Sonido aplicaciones wine


    Hola a todos, estoy muy contento en Antergos, la tengo como mi distro principal. De hecho he publicado un post para solución de algunas cosas que pueden surgir en [http://fecyman10.wordpress.com/][0]">[http://fecyman10.wordpress.com/][1] ; pero hasta ahora tengo un problema que no he podido solucionar. He instalado wine en Antergos, y corre realmente bien, pero por ejemplo al correr gta san andreas no puedo poner ninguna canción xq no se escucha, aunq en el juego todo el sonido funciona bien. Y si al contrario pongo una canción antes de empezar el juego suena bien pero en el juego se va el audio. Alguien me puede ayudar con una solución por favor?

    [0]: <a href=
    [1]: http://fecyman10.wordpress.com/

  • Hola a todos, estoy muy contento en Antergos, la tengo como mi distro principal. De hecho he publicado un post para solución de algunas cosas que pueden surgir en [http://fecyman10.wordpress.com/][0]">[http://fecyman10.wordpress.com/][1] ; pero hasta ahora tengo un problema que no he podido solucionar. He instalado wine en Antergos, y corre realmente bien, pero por ejemplo al correr gta san andreas no puedo poner ninguna canción xq no se escucha, aunq en el juego todo el sonido funciona bien. Y si al contrario pongo una canción antes de empezar el juego suena bien pero en el juego se va el audio. Alguien me puede ayudar con una solución por favor?

    [0]: <a href=
    [1]: http://fecyman10.wordpress.com/

  • @“fraescaya10”:5a9u68vy said:

    Hola a todos, estoy muy contento en Antergos, la tengo como mi distro principal. De hecho he publicado un post para solución de algunas cosas que pueden surgir en [http://fecyman10.wordpress.com/][0]">[http://fecyman10.wordpress.com/][1] ; pero hasta ahora tengo un problema que no he podido solucionar. He instalado wine en Antergos, y corre realmente bien, pero por ejemplo al correr gta san andreas no puedo poner ninguna canción xq no se escucha, aunq en el juego todo el sonido funciona bien. Y si al contrario pongo una canción antes de empezar el juego suena bien pero en el juego se va el audio. Alguien me puede ayudar con una solución por favor?[/quote:5a9u68vy]

    Echa un vistazo a la sección de sonido de la Wiki del Vino. Hay algunas lib32 paquetes que se necesitan por el vino. Esperemos que esto lo resuelve para usted!

    [https://wiki.archlinux.org/index.php/Wine#Sound][0]">[https://wiki.archlinux.org/index.php/Wine#Sound][2]

    [0]: <a href=
    [1]: http://fecyman10.wordpress.com/
    [2]: https://wiki.archlinux.org/index.php/Wine#Sound

Posts 3Views 1140
Log in to reply