• [SOLVED] Cnchi - Hard Drives related


    Hello folks!

    First, I have to say that the work you have done in Antergos, is absolutely amazing! Beautiful and polished.

    Yesterday, I tried to install Antergos, but I’ve failed!
    Checked both images (Live and Minimal), and both passed the MD5 check.
    I am trying to install on an old machine (the same one that had Arch, Debian and some others, working):

    AMD Athlon X2 6000+ AM2 | Asus M2NE-SLI | GeForce 9600 GT | LG M228WA 22 "| 2 GB DDR2 800 Kingston | Samsung 500GB HD502HI & HD154UI 1,5TB | Seventeam ST-550PAG

    The first problem that I faced was related to Cnchi. After the automatic update, it did not start, and could not get Cnchi working. Then, I’ve saw some reports about this issue, and tried the command to update using pacman:

    $sudo pacman -S cnchi
    $cnchi

    In this way, I could get the installer working. But I could not install because the installer reported a lot of errors related to hard disks. Something like “You cannot format the partition /dev/sda1 with the name"boot”, ext4 type".

    This is just one example, because these errors occurred with all partitions randomly (at each reboot and another try):/boot (boot) (sda1), /swap (swap) (sda2), /(root) (sda3), /home (home) (sdb1)

    Searching a bit more, I found and tried another command:

    $sudo pacman -S git
    $sudo rm -rf /usr/share/cnchi
    $git clone https://github.com/Antergos/cnchi --depth=1
    $cd cnchi
    $./run

    This time, the installer did not report the error that was reported earlier. This time, the installer just freezed! I could see something like: “Found a DOS partition on /dev/sda” on the terminal, and, when I’ve closed the terminal, that message appeared on a pop-up.

    Well, I know, even making such a long post trying to report what happened, the logs are needed. Sorry about that.

    I never faced these errors related to my hard drives. Perhaps, if anyone knows what could be, it would be great.

    If not, I’ll try a bit more when I get home, and will try to get the records as well.

    Thanks in advance!
    Regards.

    -| Notebook Lenovo Z400 ideapad Touch| i7-3520M | GeForce GT 635M | 8GB DDR3 1600MHz | HD 1TB 5400 RPM |-
    -| Antergos | Arch|-

  • Hi,

    I’m sorry it didn’t work for you. As you might have guessed, we need the log to try to find what’s happening in your case.

    So, if you could run it again and post your /tmp/cnchi.log here after a failed installation, that would be perfect.

    Thanks!

  • Here’s the log.
    cnchi.log.zip

    Thanks!

    -| Notebook Lenovo Z400 ideapad Touch| i7-3520M | GeForce GT 635M | 8GB DDR3 1600MHz | HD 1TB 5400 RPM |-
    -| Antergos | Arch|-

  • Don’t know if this could be helpful, but, if I choose to Cnchi make the changes on the hard drives, the installation works without any problem. But, I did this only for tests purpose, because I need my Home directory on another hard drive.

    The log attached is about the successful installation.
    cnchi.log.zip

    Thanks!
    Regards.

    -| Notebook Lenovo Z400 ideapad Touch| i7-3520M | GeForce GT 635M | 8GB DDR3 1600MHz | HD 1TB 5400 RPM |-
    -| Antergos | Arch|-

  • Hi,

    Can you retry it, in advanced mode, with the latest Cnchi version, and do not give any label no any of your partitions to see if it’s a labeling problem?

    Thanks!

  • Without labels I could finish the installation process, without any issue (using the Cnchi 0.8.132)!
    Strange thing that the labelling made by Cnchi haven’t any issue, and, using the advanced mode, we can’t set the labels.

    Here’s the last log:
    cnchi.log.zip

    Thanks and regards!

    -| Notebook Lenovo Z400 ideapad Touch| i7-3520M | GeForce GT 635M | 8GB DDR3 1600MHz | HD 1TB 5400 RPM |-
    -| Antergos | Arch|-

[unsolved]1 Posts 6Views 1408
Log in to reply