• OpenGL issues with Catalyst


    Hello community,
    got a little problem to which I can’t find much info on the net - well, to be exact nothing. I did a fresh install of Antergos last night and installed the Catalyst drivers for my Firepro card using AUR: I setup xorg and my dual screen setup is working fine. The only problem I’m having is, that if I run fgl_glxgears as well as glxgears, I get a black window with no gears showing. The strange thing is, if I make the window bigger, I can see the gears spinning. Now, I couldn’t care less if it would only affect fgl_glxgears or glxgears, but it also affects Houdini 14 Apprentice. When I try to load or import a file, the windows that opens is black. Until I re-size it! After that it shows correctly. Btw, it affects the menu also by cutting a bit off it.
    If you got an idea or need some logs, let me know

    Thanks

  • Hi,

    I don’t have an AMD card so I know very little about the quirks of Catalyst, sorry :grimacing: Have you tried this: https://wiki.archlinux.org/index.php/AMD_Catalyst#Dual_Screen_Setup:_general_problems_with_acceleration.2C_OpenGL.2C_compositing.2C_performance ?

Posts 2Views 685
Log in to reply