• Live Image install not working


    Hey guys, I really have to say, that I never had such a bad experience installing a distro like I had it with Antergos. I used Antergos before, acutally had it running until my last Kernel update messed up my catalyst-firepro drivers. So I thought, what better day than a holiday to re-install Antergos on my workstation. Couldn’t have been more wrong. I still had my USB drive with the image on it so I loaded it an started with the install. Last night, my first attempts all failed with downloading the package - so I said to myself, check the forum. Updated cnchi, updated mirrorlist, didn’t select libre office etc. Still, no success. So I postponed everything to today. Well, to my surprise, I got even more problem now - last night, cnchi did start. Now not even that works. So I recreated my USB stick with a newly downloaded ISO (just to be sure) but still no chance. In the end, I got cnchi to run again (-Syy -force). But still, can’t install it - not even I don’t select any extras. Still crashing with the same error that it can’t download the package list. Well, actually, one time I managed to get passed that (with everything apart Firefox and Bluetooth selected), reached the 100%, to then get the same error message like before.
    Can’t upload any logs because after at least 15 failed attempts…well, you can imagine that I really wasn’t in the mood

  • Hi,

    We experienced an issue with our domains DNS resolution before dawn yesterday. We quickly resolved the issue but unfortunately the damage was already done for those clients that attempted to reach our domain before we fixed the problem. It takes 24-48 hours for full propagation to take place. I recommend waiting until tomorrow before trying again. I apologize for the inconvenience and frustration caused by the issue :pensive:

    Best Regards,
    Dustin

  • Yeah, no worries. Worked fine later last night. And sorry for my rant - but only a few hours of sleep and many restarts in the end got to me. Now everything up and running

    Thanks

  • For me Cnchi is not able to update to the last version, yet and is not starting the installer.
    Despite this, @karasu posted a while ago a workaround on github page:

    $ sudo pacman -S git
    $ sudo rm -rf /usr/share/cnchi
    $ git clone https://github.com/Antergos/cnchi --depth=1
    $ cd cnchi
    $ ./run

    Cnchi update itself to 0.8.128 and Antergos GUI installer start :)

    a warm place with no memory

Posts 4Views 2891
Log in to reply