• [SOLVED] Pacman - Antergos.db - Unrecognized Archive Format


    Today, I’m getting flooded with multiple warnings of the following every time I perform pacman -Syu
    ’’’ error: could not open file /var/lib/pacman/sync/antergos.db: Unrecognized archive format’’’

    I can’t be the only one? Anyone else got a fix for this?

    Also, I can’t seem to make this post pretty with code blocks & such - I thought it was four spaces to create a code block here in nodeBB with markdown, no?

  • Had the same error

    rm -R /var/lib/pacman/sync/
    and editing /etc/pacman.d/antergos-mirrorlist fixed it for me.
    But now the original antergos-mirrorlist does its job again, seems like there was some error depending on a server…
    I think http://mirrors.antergos.com/$repo/$arch was damaged

    try:

    rm -R /var/lib/pacman/sync/
    pacman -Syyu
    

    this should help now

  • @jormsen said:

    rm -R /var/lib/pacman/sync/

    Thankyou!!
    That’s done the trick for me - everything back to normal now - thanx again.

  • @plenty
    I also had problems adding code. I think this could help you ;)
    (just a thread in this forum where I asked how to create a code block)

Posts 4Views 2119
Log in to reply