• Boot on netbook from USB Issues


    arch.jpg
    I use to have antegros on this netbook last summer then I wiped it and played with other stuff. Since then, I have tried to install antegros several more times but have been getting this error. I always look around the internet for a way to fix it but haven’t found anything concrete. I know its not the flash drive and its not Unetbootin (both work fine for Ubuntu and mint) so I am at a loss. Can anyone throw me a life line?

  • @rastacalavera
    Avoid Unetbootin and write your flash from a terminal using dd.
    Assuming you have 64 bit full version (antergos-2015.04.12-x86_64.iso) downloaded in /home/username/Downloads and your usb drive is mounted on sdb (beware to not have a hard disk partition on that mountpoint!),

    $ cd Dow*
    $ sudo dd if=antergos-2015.04.12-x86_64.iso of=/dev/sdb bs=4M

    It should take 2-3 minutes. Usb drive will be formatted.
    If the entire process took less then 30 seconds, do it again.

    Your new usb drive should be labelled and mounted as ANTERGOS.

    Reboot from USB drive as first device boot order and wait to load Gnome 3.16 and Cnchi auto-update (don’t know if it is fixed) and start.

    a warm place with no memory

  • Hi! @rastacalavera
    You can try burning your iso again by terminal.
    sudo dd if=/route/to /.iso of=/dev/sdx (your flash usb) bs=4M
    Hopping this can solve your problem.

  • Have you checked the wiki article on this topic?

    http://antergos.com/wiki/install/create-a-working-live-usb/

    Cheers!

  • I did the dd command and everything wrote as it should but now when I boot from USB it says operation boot error and goes back to grub to boot my mate install.

  • @rastacalavera
    Well, it is possible that your iso file is corrupted. It is the same local image used for MATE install? If not, download again.
    If is the same image, download Antergos minimal iso and write it again with dd. It is possible that your pendrive is broken.
    By the way, when you mount that pendrive in Mate, it is mounted with ANTERGOS label (because that’s what suppose to happen if dd process was error-free)? It is accessible?

    a warm place with no memory

  • The image is the minimal install. When in mate it does mount as antergos. Pen drive works fine, used it for my mate install. I can go into it and see all the folders and files. It is also the correct size.

  • @rastacalavera
    Write with dd a different live distro iso. See if it works.

    a warm place with no memory

  • I just tried Ubuntu and it didn’t work and tried another flash drive and it didn’t work. .

  • Format your USB drive with gparted in your MATE environment or with dd. Then write again iso image with dd. It is possible also to have a faulty drive.

    a warm place with no memory

  • Used gparted still won’t work says iso is missing or corrupt link text

  • I just used unetbootin again and it worked on Ubuntu I will try now with antergos again

  • Still doesn’t work. Giving up on it till the next release.

  • As stated in the wiki, Unetbootin is not compatible with our ISO images. Please review the information provided here:

    http://antergos.com/wiki/install/create-a-working-live-usb/

  • Well dd wasn’t working so I figured I would try it again. The very first time I used it, I made it with unetbootin why doesn’t that service support it?

  • Just used mkusb in Ubuntu and it worked fine! Apparently it’s a front end for the dd command and I’m glad it worked but I’m frustrated with why I couldn’t get the command line to work. . . How could I investigate it further?

  • @rastacalavera What dd command did you run, and what was the error?

  • latest well now it’s installed with gnome but nothing displays. I can get in to tty2 and log on but it hangs on this screen in tty1. Any ideas?

  • @axaxs i ran all the recommended commands and the only “error” was when I tried to boot from it, it simply said that it was corrupt

  • @rastacalavera You should only really focus on one issue at a time. That is, you should probably make a new thread for this problem. Is this booting from usb or after install? Anything in your .xsession-errors?

Posts 21Views 3562
Log in to reply