• [Solved]How to get rid of the unnecessary window border?


    Hi all
    Antergos is 99% perfect with one little thing annoying me 🙂
    I noticed the unnecessary window border wrapped around the browser, file manager etc… it looks so Windows 95ish.
    How do I get rid of it? Under Ubuntu and Linux Mint, you simply right-click and hide the window border.
    window.png

  • What interface are you using?
    Gnome, KDE, Xfce,Cinnamon,Mate or Openbox… If i knew that i might be able to provide a better answer…i’m sure its not KDE though thats what i use and i didn’t have an issue when i used the default manager…But now i use Compiz+Emerald as my manager so im not sure what may have changed in updates.

  • I’m in the Xfce forum section so that should give you a clue! lol
    Naturally, the minimise, maximise buttons etc are within the application border but it is not.

  • have you gone into the window manager setting for Xfce?

  • you may be able to adjust the title bar’s size…along with the borders. if to i may have another solution

  • How would I do that? Changing the title bar, borders etc?

  • I think its the theme you are using. What does it look like when you change to the default theme (Numix-Frost)?

  • All themes have the extra border around it.
    I’m using the default theme, Numix-Frost.

  • @MrRoberts Are you certain? I have Xfce installed on my laptop and my window borders look like they should. Yours do not look like Numix-Frost.

  • Tried numix-frost-light as the main theme and use that as Window manager theme as well. Change the Window manager’s Title font to Noto sans.
    Looks a lot better. 🙂

    Thanks again

window border2 Posts 10Views 3195
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.