• after turning on my system today the themes I'd painstakingly setup have all changed to look like xp classic style


    Hi All,

    yesterday I was using my computer for studying watching video tutorials, and finished at just before midnight.

    today I am home from work and want to continue the above and I turn on my computer and notice that all my theming has disappeared.

    All my panels and window borders and applications like file manager thunar all have this classic light grey xp block style look.

    What happened, ( I feel like it was a system update since I haven’t installed anything in a long time except keeping the system up to date daily). and how do I get my computer to look like it did?

  • It was caused by the last update to the numix theme. The theme needs to be reselected in Gnome Tweak Tool. Sorry for the trouble.

    Cheers!

  • maybe antergos should offer a windows XP theme install?

    the new! Antergos XP :laughing:

  • megaman, you should be called funnyman! :) Though actually I see a large number of people in the corporate world use the classic 7 theme similar to xp. Maybe the community actually should.

    Lotos.0.logs - I thought to update themes using the Gnome Tweak tool you would have to run either ubuntu based distribution or Gnome? I am on xfce? If not, happy to be wrong. where can I find this tool for xcfe so i can reset my numix theme in the way you suggested?

  • Maybe its more Windows98ish than Windows XPish…

    @megaman Antergos 98! xD

    Yeah, and as Dustin said, its because of the latest Numix Theme update
    and everything that Numix does is beautiful!
    Grey box design is the future my friend!
    Its beautiful! Screenshot from 2015-05-07 11-57-37.png

    and if you still waana change it, any tool can be used, GTK themes are universal. (Doesnt matter if its Gnome or not)
    You can even install lxappearance and change the GTK theme from there.

    Cheers!

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • @Yoshiserry My bad, I didn’t notice that you posted in the proper section for your question (thanks for that, btw!!). Xfce includes a Settings Manager/Panel/Whatever-you-want-to-call-it. You can configure the theme in the “Appearance” module of Xfce settings. Cheers!

  • Thanks lot.0.logs that’s where I found it works perfectly again thanks, I found it in the settings exactly as you explained, no need to install the gnome settings manager/theme manager.

    Is there a limit on the minimum number of words in a post? Tried it back in firefox and had no issues posting this, maybe just it was chromium i’ll close it again.

Posts 7Views 1398
Log in to reply