• Theme seems to have disappeared after update this morning.


    During a pacman -Syu , I was asked if I wanted to replace a gnome something or other this morning with an Antergos one (so how can I see previous terminal messages after a reboot?) and now I am back to what looks like pretty standard grey window shells. Is this because I have replaced what is controlling the gnome themes? Bit baffled. Any help appreciated.

  • OK ignore. I seem to have turned off the GTK+ setting in themes (tweak tool) or it got turned off.

  • @opalepatrick said:

    I seem to have turned off the GTK+ setting in themes (tweak tool) or it got turned off.

    Just a confirmation . GTK+ box in tweak tool was blank after the said update and needed to be set again… :thumbsup:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch said:

    @opalepatrick said:

    I seem to have turned off the GTK+ setting in themes (tweak tool) or it got turned off.

    Just a confirmation . GTK+ box in tweak tool was blank after the said update and needed to be set again… :thumbsup:

    Sorry about that! I spent almost two hours writing a script to prevent that issue from happening but it wasn’t working and I didn’t have more time to mess with it. I figured that you guys would prefer to have your gtk checkbox and radio buttons functional than to wait longer just so you wouldnt have to reset the theme settings :sweat_smile:

    Cheers!

  • @lots-0-logs , no worries, mate. Keep up with the good work!:thumbsup:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

Posts 5Views 1082
Log in to reply