• Cups web browser not working.


    Hello.

    I installed cups with pacman. loading it’s webpage is not possible:

    La connexion a échoué

    Firefox ne peut établir de connexion avec le serveur à l’adresse localhost:631.

    meaning Firefox cannot open http: //localhost:631/
    I tried with the name mentionned in /etc/hostname
    Same problem.

    The Wiki did not help me much.

    Thanks in advance.

  • Hello.

    I installed cups with pacman. loading it’s webpage is not possible:

    La connexion a échoué

    Firefox ne peut établir de connexion avec le serveur à l’adresse localhost:631.

    meaning Firefox cannot open http: //localhost:631/
    I tried with the name mentionned in /etc/hostname
    Same problem.

    The Wiki did not help me much.

    Thanks in advance.

  • Did you start and enabled the service?

    Enable the service to run it on boot: sudo systemctl enable cups
    Start the service right now without rebootin: sudo systemctl start cups

  • Thanks…again. I issued the command:

    systemctl is-enabled cups.service || systemctl enable cups.service

    Localhost: 631 was working. I rebooted : still working.

Posts 4Views 907
Log in to reply