• FIXED - No network detected when installing via Cnchi 0.7.303


    Hi All,

    I have a Dell XPS 13, Ubuntu edition trying to install Antergos on. I have done the following

    • Used minimal install, after working around Network Manager not working and using a different tty to manually connect I couldn’t get the installer to work
    • Using the LIVE ISO everything comes up but Cnchi doesn’t allow me to install

    After I connect to wifi, surf via Chromium and can ping google.com I start Cnchi up. During the SystemCheck everything passes except “is connected to the Internet”.

    [timezone] WARNING: Can’t get network status.
    [misc] WARNING: <urlopen error timed out>
    [misc] WARNING: <urlopen error timed out>
    [misc] WARNING: <urlopen error timed out>

    After that I cannot get Cnchi to go back to the previous menu nor close out. It seems to be hung at that point. I have also tried the testing.sh from atergos.info and same thing. Currently running Cnch 0.7.303. I can surf and ping just fine on the wifi card but incase you need to know, Broadcom Corporation BCM4352.

  • Try shutting your computer down and rebooting to the flash drive…i’ve installed antergos quit a few times as i wanted to try out all the interfaces, even though i’m a big KDE guy. I have had this happen once or twice and shutting down the computer and rebooting into the USB seems to fix it for me. If that doesn’t work well see what else may be the issue .

  • Wow that seemed to work! I didn’t expect it to. I tried several reboots but the “power down and unplug USB” seemed to do the trick. Also I noticed the Cnchi upgraded itself to 0.8.7.0. Previously I was getting upgrade messages, but always stuck with 0.7.303. I thought it was at the latest version.

  • @mr337

    If it happens again you can always uninstall cnchi and reinstall to grab the newest.

    sudo pacman -Rcns cnchi-dev
    sudo pacman -Syy cnchi
    sudo cnchi
    

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

Posts 4Views 1959
Log in to reply