• Simply can't get Wine


    Why isn’t Wine in community ?!

    Dependency gcc-multilib' ofwine-1.2’ does not exist.
    Dependency gcc-multilib' ofwine-stable’ does not exist.
    Dependency gcc-multilib' ofwine-staging’ does not exist.
    Dependency lib32-gettext' ofbin32-wine-snapshot’ does not exist.

  • sudo nano /etc/pacman.conf

    #[multilib]
    #Include = /etc/pacman.d/mirrorlist
    

    =

    [multilib]
    Include = /etc/pacman.d/mirrorlist
    
    sudo pacman -Syy
    

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Thanks a lot for your prompt and detailed answer.

    This is interesting, I would have guessed if I don’t have 64bit versions, I’m automatically offered 32bit versions.

  • No if you don’t have the multilib repository enabled.

    FYI, we want to change this and enable it by default.

  • @karasu i think that would be a good idea to enable by default.

Posts 5Views 1059
Log in to reply