• [solved] Antergos does not boot from live USB


    Hello,

    so I have recently created a bootable usb for Antergos Arch Linux and I did this via the dd command…in fact here is the exact command I used “sudo dd if=antergos-2015.04.12-x86_64.iso of=/dev/sdb1 bs=4” and it went through seamlessly. so i decided to restart my laptop that is currently running a Ubuntu 14.04 LTS Unity desktop and when the device began to boot up i pressed and held the F2 key and selected to boot from my USB drive…at first it seemed like it was going too boot to the drive nicely and then my laptop suddenly loaded right back into ubuntu like i never even told it to boot from a USB.

    Now i have tried to configure the boot settings and from previous experience and even after trying it this time it only boots in CSM mode.

    so my question is how to i get my computer to boot to the USB without going back into Ubuntu?

    More helpful information

    My laptop is a Toshiba satellite C55-B5302

    and to my knowledge the USB drive was format as a boot device properly…the flashdrive even shows up in my file’s named as ANTERGOS

  • Hi Tristan,

    You should use the device name without the partition number, so, suposing that your usb is sdb the right command should be:
    sudo dd if=antergos-2015.04.12-x86_64.iso of=/dev/sdb bs=4

    Cheers!

  • @karasu
    Thank you for your help i am now successfully running Antergos on my laptop

  • You’re welcome!

Posts 4Views 1871
Log in to reply