• I can't boot Antergos from USB-in Ubuntu 14.04


    Hello,

    I am currently using an Ubuntu 14.04 LTS desktop and for a couple of days wanted to switch to arch Linux…but was afraid to go through the normal arch Linux installation. I found Antergos through various Google searches and thought i would final be able to have my 3 day long dream of arch Linux realized.

    so i downloaded the live 64 bit iso from the Antergos website…but here’s where it gets tricky.

    at first i tried to make a Startup disk with Ubuntu’s Startup disk creator and unfortunately the Startup disk creator would not allow me to select the iso. so i simply put the iso directly on the usb drive through the file manager…booted to the usb and now it says something about no configuration some odd something that i cant entirely remember and wont allow me to boot into the Antergos installation menu

    now i have also used UUI or universal-usb-installer on a friends Windows desktop…“yuk Windows!!!”. and when i booted the usb on my laptop it booted up but the Ategros screen was black with the same words you would see on the grey and blue bootup menu for installation…but this menu functioned like a terminal and when i pressed [Enter] it actually booted me to a root user terminal.

    so my question is how do i properly make a bootable usb for Antergos that will allow me to utilize the stupid simple installation process i saw on Youtube and enjoy an Arch Linux desktop. As it seems everything i have tried has failed.

    please help,
    TAC_Tux :sweat:

  • I recommend using the
    dd
    command. I’ve used it for making live usbs for tons of distros. In terminal type
    sudo dd if=location/to/iso.iso of=location/of/usb bs=4m
    The location of the usb is usually /dev/sdX with sdX being sdc or something. You can find out by typing
    df -h
    in the terminal. Keep in mind that dd does not have a progress bar. It will also erase everything already existing in the of= location, so use it with care.

  • I ran df-h and i got this.

    Also this is a method i have not done before can you give me a small tutorial on the steps needed.

  • @Tristan-Conard
    The command is df space -h
    Here is a nice tutorial: https://youtu.be/YSDjyI5Y94A

  • thank you for your help…much appreciated

  • well that went through but now when i go to boot to the usb after selecting my boot method my laptop boots back into ubuntu instead of the Antergos usb drive

  • This may help my laptop is a Toshiba Satellite C55-B5302.

  • @Tristan-Conard
    Try the
    dd
    command again, but omit the
    bs=4m
    at the end.

  • dd: invalid number ‘4m’

  • @Tristan If you are using Ubuntu, the best graphical tool for the dd command is the “disks” utility. May be it’s already installed, if not install the package gnome-disk-utility from the software center or synaptic or command line
    sudo apt-get install gnome-disk-utility
    Now, insert your usb stick, then right-click on the antergos iso file and choose: open with Disk Image Writer. It will do the job and prepare your usb to start with.

    Intel NUC D54250WYK, 16 Gb RAM, 1 Tb SSD
    Multi -boot (no MS-Win &no UEFI) Legacy MBR with GPT

  • @Tristan-Conard
    Then it should be
    bs=4M
    note the capital M.

    Or you could try the gnome-disk-utility like @ant77 suggested.

  • thanks for the help guys i am now successful running Antergos on my laptop

Posts 12Views 3406
Log in to reply