• Live ISO won't update Cnchi...?


    Dear gentleman, congratulations for the Antergos development! :-)

    I am trying to install (2015.04.12) Antergos on a 2nd notebook. However, even after choosing to my wireless connection, Cnchi won’t update.

    “Installing available updates for the Antergos Installer” and “Update complete. Updates were installed sucessfully” are displayed in order after the internet connection, however Cnchi remains under 0.7.303 version. This one won’t install, since - due to some reason - “is connected to Internet” won’t be displayed green-ticked and the forward button is dimmed out.

    I also tried with LAN cable with no sucess. In both situations I am surely connected to the internet and I am able to browse thru Chromium.

    Am I missing something, perhaps? Should I try something different? Please let me know.

  • There’s some users complaining about this, but we have not been able to reproduce it here.

    Check this out for a workaround: https://github.com/Antergos/Cnchi/issues/303#issuecomment-94838586

    Cheers!

  • You should solve ending the session and reopening cnchi

  • I’ve had the same problem on a network where network configuration had to be done manually (no DHCP). Obviously chnchi failed, so I configured the network, restarted cnchi and it said it was retrieving updates. However, the version was not updated, just like the OP has reported.

    I tried to install anyway, but it missed several files and failed. After several attempts rebooting/updating/installing and so on, I had to delete and manually update cnchi from git to make it work. Hopefully this issue will be fixed sometime soon.

    Love Antergos, btw. Thanks for your work!

  • BTW, this is what I see in cnchi.log when cnchi tries to update itself (booting from current full ISO installer):

    [2015-05-04 04:31:21] [cnchi] INFO: Using GTK v3.16.1
    [2015-05-04 04:31:21] [cnchi] INFO: Using pyalpm v0.7 as interface to libalpm v9.0.1
    [2015-05-04 04:31:21] [updater] WARNING: Could not find ‘update.info’ file. Cnchi will not be able to update itself.
    [2015-05-04 04:31:21] [main_window] INFO: Cnchi installer version 0.7.303
    [2015-05-04 04:31:21] [gtkbasebox] DEBUG: Loading ‘welcome’ screen

  • I’m having this issue too.

Posts 6Views 3832
Log in to reply