• \[SOLVED\] Cannot install Antergos...


    I need help installing Antergos. I’ve installed plenty of Linux Distros with no problems, but this one wont get past the “Gaphical Interface” when I boot the iso from USB. I think it might be a bad USB or a BIOS setting, but I am not sure. Me and my friend basically have the same computer and he runs it just fine, only difference is his ram…

    Here are my specs:

    ASRock Z77 Extreme4 LGA 1155
    Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W
    Antec High Current Gamer Series 750W
    G.SKILL Sniper Series 8GB
    Evga GTX 660 FTW
    WD Black Drive 1TB

  • I need help installing Antergos. I’ve installed plenty of Linux Distros with no problems, but this one wont get past the “Gaphical Interface” when I boot the iso from USB. I think it might be a bad USB or a BIOS setting, but I am not sure. Me and my friend basically have the same computer and he runs it just fine, only difference is his ram…

    Here are my specs:

    ASRock Z77 Extreme4 LGA 1155
    Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W
    Antec High Current Gamer Series 750W
    G.SKILL Sniper Series 8GB
    Evga GTX 660 FTW
    WD Black Drive 1TB

  • Hm… if you guys have the same hw (I’m talking mostly about the graphic card) it is weird that you can’t boot the LiveCD…

    Did you use the same method to save the ISO to your USB? (dd command?)

  • I don’t know what dd commands means lol, but I just copied what he did in crappy windows using “imageUSB” and it loads up antergos but never goes past the target reached graphical interface, I thought maybe my USB stick drive was bad. I was wrong though because I downloaded torrent of the new ISO and burnt it on a disc, it still didn’t work…

  • Try to boot with nomodeset to make sure that you have a graphic card problem.

    Before you start Antergos, add in the kernel command line you will find below the Menu the word [b:plcwtou0]nomodeset[/b:plcwtou0]

  • Im getting cache errors… "[ssd] No Caching mode page present, [sdd] Assuming drive cache: write through, [sdd] Attached SCSI removable disk. I’m gonna try to plug my sata cables into another port, probably a stupid mobo thing.

    EDIT: The sata cable switch did nothing but I read somewhere it did for someone else, I got no idea what to do…

  • Are you getting the same messages using the CD instead of the USB?

  • Yes even with the CD I get the cache errors.

  • I fixed this, just to let you know… Matched the BIOS settings. My motherboards HDMI was enabled causing the Video error.

Posts 9Views 1729
Log in to reply