• \[SOLVED\] Incorrect titles for Download Images.


    Hi, all.

    I just noticed that the ‘Downloads’ page [1] has incorrect titles for the downloads.

    The downloads are labelled as 2013-04-11 on the webpage, but the actual images are 2013-05-12. Not sure who can change this, but it may prevent confusion.

    BTW, do any ‘Testing’ images exist anywhere, it may help with my other (reported) problems.

    [1] [http://antergos.com/try-it/][0]">[http://antergos.com/try-it/][1]

    Cheers,

    Chris.

    [0]: <a href=
    [1]: http://antergos.com/try-it/

  • Hi, all.

    I just noticed that the ‘Downloads’ page [1] has incorrect titles for the downloads.

    The downloads are labelled as 2013-04-11 on the webpage, but the actual images are 2013-05-12. Not sure who can change this, but it may prevent confusion.

    BTW, do any ‘Testing’ images exist anywhere, it may help with my other (reported) problems.

    [1] [http://antergos.com/try-it/][0]">[http://antergos.com/try-it/][1]

    Cheers,

    Chris.

    [0]: <a href=
    [1]: http://antergos.com/try-it/

  • Thanks for warning us! I didn’t notice that

    About testing images, there is just a i686 iso here -> [http://mirrors.antergos.com/iso/antergos-2013.05.14-i686.iso][0]">[http://mirrors.antergos.com/iso/antergo][1] … 4-i686.iso

    But just that because I’m having some weird issues with Cnchi, redimensioning its window. And also some other minor fixes to cnchi have to be included. So this is nothing official, just an iso I uploaded to give to another dev. The intel issue should be fixed in this one though

    [0]: <a href=
    [1]: http://mirrors.antergos.com/iso/antergo

  • Thanks Faidoc, I’ll give this a try, it may help with the bug I’ve just raised.

    Cheers,

    Chris.

  • @“chris_debian”:gqch6iqq said:

    Hi, all.

    I just noticed that the ‘Downloads’ page [1] has incorrect titles for the downloads.

    The downloads are labelled as 2013-04-11 on the webpage, but the actual images are 2013-05-12. Not sure who can change this, but it may prevent confusion.

    [/quote:gqch6iqq]

    Fixed, good work

    Cheers,

    Chris.

  • Did you use Cnchi? And in that case, was cnchi redimensioning windows?

  • Still downloading test image, seems very slow.

  • Ah ok, I thought you tried the test iso and it worked

  • @“faidoc”:1td6bk32 said:

    Did you use Cnchi? And in that case, was cnchi redimensioning windows?[/quote:1td6bk32]

    I booted the DVD and selected the first option from the splash screen, I’m not sure whether that starts Cnchi or whether I have to do that some other way. I can try Cnchi if you tell me how.

    Thank you,

    Chris.

  • Cnchi is the graphical installer

  • @“faidoc”:138udc38 said:

    Cnchi is the graphical installer[/quote:138udc38]

    OK

Posts 11Views 2886
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.