• No package owns /etc/lsb-release


    Hi, today I was installing AUR:google-talkplugin. One of its dependencies is community:lsb-release, but it wasn’t able to install it because the file /etc/lsb-release was already there. It was an antergos customized file, so I temporarily moved it and I installed the package. Then I restored the antergos version.
    Maybe the installation process should already install this package?

  • @el.Quero Thanks for reporting this. It was an oversight!

  • @el.Quero me you can pass the original content lsb_release? Antergos version

    in my case i removed the file to install google-talk plugin

    Antergos (Gnome)

  • @Yoyo, here you are!
    LSB_VERSION=1.4
    DISTRIB_ID=Arch
    DISTRIB_RELEASE=2015.04-ISO-Rolling
    DISTRIB_DESCRIPTION=Antergos Linux

  • @el.Quero Thanks :)

    Antergos (Gnome)

Posts 5Views 1104
Log in to reply