• [SOLVED] Installer Connection timed out


    Hi

    We just had some troubles installing antergos. Whenever we tried to install it cnchi claimed that there was no internet connection. Although it was up and running. Going thru the logs showed that there was a timeout happening. We solved the issue by changing this IP https://github.com/Antergos/Cnchi/blob/384bc36b509c18361657de7efb31df5e2489e768/cnchi/misc/misc.py#L866 to http://google.com

    It looks like 74.125.228.100 is not responding anymore. I’d monitor it and change the code if necessary. Posting it here just in case somebody else runs into the same problem.

  • @Philip-Whitfield Thanks for posting this. I just started using Antergos and I am really enjoying it so far. Enough so that I decide to dual boot it on my girlfriends computer. When I booted up the live USB I ran into this problem. “Is connected to the internet” failed yet I could definitely access the internet.

    I assumed it was something like this. I’m fairly new to Linux so I really had no idea where to begin, but I was getting ready to post the problem here on the forums.

  • The file you need to change is somewhere in /usr/share/cnchi, I think

  • Aaaaah , thank you kind sir :)
    long time debian user here. I was just trying to install antergos to get to know arch a little bit and encountert this problem right away. So you saved me a lot of time posting this.

  • @Philip-Whitfield Thanks. I found it in /usr/share/cnchi/cnchi/misc/misc.py

    Using nano I used the ctrl+W command and searched for “connections”. It was the first result.

  • This issue has been fixed in the latest version which has just been pushed out to the mirrors. Cheers!

no connection1 install76 Posts 6Views 2084
Log in to reply