• Keyboard non-standard after install


    After installing the latest version for X64 and specifying US keyboard during install I had odd problems. For example the - key generates a single tick quote–’ and the slash key generates a dash -. I can’t find the @ character at all in this keyboard. Using either gnome or the terminal how can I switch to the standard (at least US standard) keyboard? Am I missing a simple command? I would like to use this distro.

  • @gpmartinson You can configure your keyboard layout in GNOME System Settings. Let me know if you still have trouble.

keyboard layout5 Posts 2Views 732
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.