• New PC old HDD root not found


    1st time of doing this & a bit lost. Not much info at this time as back using old PC. Bought new but want to transfer my existing HDD with Antergos installed. Grub starts & Antergos start screen ok but then it fails with something like 'UUID …number… root not found … something about hibernation. Can I do something or does it need fresh install.

    Will be trying again tomorrow to see if I can sort whats wrong, so any heads up in advance would be appreciated.

    Cheers

    Uzi

  • It says - "ERROR: device ‘UUID=<snip>’ not found. Skipping fsck.
    ERROR: Unable to find root device ‘UUID=<snip>’.
    You are being dropped to a recovery shell
    Type ‘exit’ to try and continue booting
    sh: can’t access tty: job control turned off
    [rootfs /]# "

  • Hmm…seems your grub install did not complete successfully. The latest version of the installer is fully functional once again. If you could, do the install once more, it should complete without issue. I’ve received just confirmation that its working from more than 15 users. Sorry for the trouble.

  • @lots.0.logs said:

    Hmm…seems your grub install did not complete successfully. The latest version of the installer is fully functional once again. If you could, do the install once more, it should complete without issue. I’ve received just confirmation that its working from more than 15 users. Sorry for the trouble.

    You misunderstand, the install is fine but not when I transfer my HDD to another PC (new). It boots then stops on the above message.

  • I see. YOu’ll need to use the live environment to reinstall grub once the drive is attached to the new system. See Roberto’s post for the steps here: http://forum.antergos.com/topic/1918/base-install-bootloader-installation-problem/23?page=3

    Cheers!

  • @lots.0.logs said:

    I see. YOu’ll need to use the live environment to reinstall grub once the drive is attached to the new system. See Roberto’s post for the steps here: http://forum.antergos.com/topic/1918/base-install-bootloader-installation-problem/23?page=3

    Cheers!
    Thanks but I used fallback mode & then decided to do a fresh install to ensure no conflicts.

Posts 6Views 1266
Log in to reply