• Openbox install of Antergos 2013.08.20 comments


    Hi

    I run Antergos 2013.05.12 xfce installl that i converted to openbox. It is on my main machine so very important to me. Run excellent.
    So i thought i would try to install the Antergos 2013.08.20 since openbox is an option to install. It installed fine except some software didn’t get installed.
    so here are my comments on this openbox install.
    The installer keeps saying that transmission and 3 other programs are installed by default. None are installed.
    Leafpad is not installed even though every menu calls to it for editing.
    Wonyconky is not installed. (in menu for restarting conky)
    Arandr is not installed. In menu for screen resolution
    Eye candy menu returns errors. /home/user/config/openbox/scripts/xcompmgr.sh does not exist

    Just some things to fix before the reviews roll in

    Thanks

  • Hi

    I run Antergos 2013.05.12 xfce installl that i converted to openbox. It is on my main machine so very important to me. Run excellent.
    So i thought i would try to install the Antergos 2013.08.20 since openbox is an option to install. It installed fine except some software didn’t get installed.
    so here are my comments on this openbox install.
    The installer keeps saying that transmission and 3 other programs are installed by default. None are installed.
    Leafpad is not installed even though every menu calls to it for editing.
    Wonyconky is not installed. (in menu for restarting conky)
    Arandr is not installed. In menu for screen resolution
    Eye candy menu returns errors. /home/user/config/openbox/scripts/xcompmgr.sh does not exist

    Just some things to fix before the reviews roll in

    Thanks

  • Thanks for your input. We will definitely check on those items. If you run into any other bugs and have a spare moment, head on over to our bug tracker and submit them. It would be a great help to the development team to have everything in one place

    [http://bugs.antergos.com/][0]">[http://bugs.antergos.com/][1]

    [0]: <a href=
    [1]: http://bugs.antergos.com/

  • I installed antergos several days ago, but I got a default openbox system, with standard options; gray bg, without terminal, I installed terminal under console mode.
    It is ok?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • @“I-sty”:2ez8iue8 said:

    I installed antergos several days ago, but I got a default openbox system, with standard options; gray bg, without terminal, I installed terminal under console mode.
    It is ok?[/quote:2ez8iue8]
    Yes that is fine. You are able to customize to your likings

    Regards,

  • Hi
    Just an update.
    I just install the testing iso antergos-2013.11.03-x86_64.iso and It installed fine using the graphical installer.
    Good work and this distro sems to be getting great reviews. I am using it as my main os on my main machine.
    Thanks for the work put into it. It is a great idea to install fresh from the repo’s.

Posts 6Views 1225
Log in to reply