• antergos-2015.04.12-x86_64.iso starts with cnchi 0.7.303. once wifi is connected, notifications about updating cnchi are starting to pop up, the default cnchi closes, pops up the final notification about successfull cnchi update, cnchi re-opens… at the same version 0.7.303.

    pacman shows that cnchi 0.8.5-x is available in repos, but it can’t be installed - many cnchi-related modules are reported as already existing in filesystem, so pacman refuses to upgrade cnchi. at the same time, about 10 other packages may be - and are - upgraded successfully.

    using cnchi 0.7.303 ends up in Antergos Installer - Error “Can’t create download package list. Check log output for details”. but there’s nothing related to this problem among all files in /var/log.

    this happens starting from the testing iso of 2015-04-08, then repeats with the builds of -10, -11, and with the most recent one, 2015-04-12.

    i’m sorry for not having a better feedback. this is not a help request, it’s merely JFYI.

  • @just I’m not seeing that behavior when I test the latest ISO. Very strange :confused: We’ll have to wait and see if any similar reports come in. Thanks for letting us know.

    Cheers!

  • Updating Cnchi to latest 0.8.5 before installation works fine for me.

  • I have the same problem that appears for @just except I am using Cnchi 0.8.5 after it updates itself over Wifi. I guess maybe it is a wifi thing? I am unsure but it will not allow me to install and that kinda sucks as I need to get an OS working on this laptop. Actually this last time it did the same behavior as described by @just again it said it was going to update stuff and then displayed the same package number as before updating Cnchi 0.7303 and then shows error: “Can’t create download package list. Check log output for details.”

  • Same problem here and cnchi does get updated to 0.8.5. I mot sure but it may be related to the “extras” repo. This is really painful as I have been trying for 2 hours to just get it installed. Ran into an issue with the auto partitioning, wouldn’t partition the drive, kept getting an error. Manual partition appears to have worked but now I have the “Can’t create download package list" issue. From the log, as I mentioned earlier, seems to be the extras repo. I guess if I don’t select any of the extra software packages during install it may allow the installation to continue. I am going to try that next.

  • Other people are experiencing this problem.
    If anyone finds a fix, please let us know on this forum post.

  • By only selecting the AUR and SMB options in the installer ( i didn’t select firefox, libre office, etc.) the install started. Now, once it got to “configuring your system” i get the error Errno2 No such file or directory:’/install/etc/sudoers.d/10-installer’. Let the frustration continue. Is there a command line install?

  • @bmeister Apparently even the Minimal install is experiencing this problem.

  • Yes it is, I tried both. The link you posted to the other thread has a “fix” which does not correct the issue with the “extra” repo. I again validated in the logs that when it goes to check the extra repo, there are null warnings. Anyway I am going to try the information provided in the link you listed to try again and install without the extra software and hope I don’t get the error I saw last time at the end of the install.

  • update, 10 hours later.

    looks like antergos-2015.04.12 is affected by 2 different problems.

    1. installation starts only when nothing, or at max AUR and SMB only, is selected in Extras section. if smth else is selected as well (Firefox, LibreOffice, etc), then installation doesn’t even start, presenting the error:
      3rd-error-download.png
      as mentioned in other threads/posts and confirmed by the attached /tmp/cnchi.log, cnchi gets errors trying to add packages from ‘extra’ repository.

    2. installation starts and packages download begins only when nothing is selected in Extras:
      4th-noextras.png
      but ends up in another error:
      5th-nofile.png

    in either scenario, refreshing mirrors by hand with reflector apparently has no effect, and doesn’t help to solve the problems.

    on a positive side, cnchi is actually automatically updated now, from the iso’s 0.7.303 to the 0.8.7, without any manual intervention or mirrors refreshing.

  • Hi,

    Does this release include a LXQt desktop?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Wouldn’t be a good idea to warn people to not download the lates ISO? I have just downloaded it and try to intstall on my notebook. Now I have not working laptop without any OS on it. :( really great.

  • The issue should be fixed. I am testing it now, though I fully expect the issue to be resolved. Sorry for the inconvenience.

  • Are you sure its fixed I mean mine is doing the same problem Cnchi says I need internet to update and then it says it updated yet I still the same version number as it had before updating. This seems problematic to me. Actually I dont know if other people are experiencing this but I am asked to sign into my Wifi and I do but it always fails to connect the first time and I have to go back in and click the network and connect a second time. I think this is causing the error of it not actually installing the updates as it thinks it has completed but it hasn’t. I am unsure of what you would need but this has happened 3 times in a row now. I take it back thats not the problem I finally got my network connection to take on the first connect click this past restart and it still fails to update to 0.8.xx I am still on 0.7.303.

  • @lots.0.logs said:

    The issue should be fixed. I am testing it now, though I fully expect the issue to be resolved. Sorry for the inconvenience.

    Dustin, I have been trying to do a VBox Minimal install, to grab some screenshots for a blog post, and I am getting the same issues. It is throwing up the “Can’t create download package list. Check log output for details.” I was seeing this, last evening, on Cnchi 0.8.5, and it is still happening this afternoon, on Cnchi 0.8.16. And with it being the Minimal ISO, there is no way to check log output. :confused:

    EDIT - I made another try, and the only features I selected were AUR support and True Type fonts. And now, everything seems to be working. Previously, I was selecting AUR support, True Type fonts, Firefox, LibreOffice, Printing Support and UCF.

    EDIT 2 - And, after downloading all the packages, I am now looking at a “Can’t install necessary packages. Cnchi can’t continue.” error. Methinks the glowing blog post I intended to write about Cnchi 0.8.x and the Minimal ISO images is just going to get back-burnered for a few days. <sigh>

  • So I just installed using Cnchi 0.8.16 and it says it went through a-okay but now I am stuck in what should be like pre-login and am getting Failed to start Light Display Manager. The last thing that pops up is Reached Target Graphical Interface; my installation was with Gnome 3 and didn’t install that many options believe it was just AUR support, Uncomplicated Firewall, and font stuff.

  • @Luke-Greenleaf Switch to an alternate VT (Ctrl + Alt + F2) and run the following commands:

    su
    pacman -Rncc lightdm-webkit2-greeter
    pacman -Syy lightdm-webkit-theme-antergos
    systemctl restart lightdm
    

    If that does not resolve the issue please open a new topic in the Installation section of the Technical Issues & Assistance category. Be sure to include your system logs. Thanks.

    Cheers!

  • I’m unable to connect to my Wifi network from the latest minimal ISO (April).
    I can see my network, but when I click on it to connect, instead of it asking the passphrase, it immediately says that the network was disconnected.
    If I try to create a network, it only offers the option to set WEP, however, my network’s encryption is WPA2…
    Do I have to do this from the command line?

release7 iso43 Posts 21Views 5890
Log in to reply