• Programs not showing up and some doesn't start (Openbox)


    I installed xplanet and Clonezilla but it’s not showing up in my Applications folder. I looked everywhere and couldn’t find them. Also, Gparted won’t even start? I installed it but every time I click on the icon, it won’t start.

  • on restart you might see those programs show up. if not you can always run from the terminal. with gparted you need to run that from the terminal sudo gparted. you might want to check out xfce or gnome for a more user friendly experience.

    i love openbox but its for sure not user friendly.

  • @megaman I got Clonezilla and Gparted working through terminal but I can’t find Xplanet anywhere. I even restarted my computer and still no luck finding it.

  • xplanet wont run in terminal?

  • @megaman I’ve given it a shot and still no luck

  • what does it say in the terminal when you try to run it?

  • @megaman It doesn’t say anything. I enter it in and this is how it starts up. I just barley can see a Earth on my screen (not apart of my back ground Do you know what to do? Thank you!

  • sounds like its running but not very well. im not familiar with that program. have you tried google earth? ive used that on linux many times.

openbox40 application30 help18 program2 Posts 8Views 2658
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.