• Cannot install from live cd using cnchi


    When i try to install from the live cd using the graphical installer i get an error
    [2015-04-01 17:04:02] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from ftp2.nluug.nl : Maximum file size exceeded

    [2015-04-01 17:04:03] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from cinnarch.limun.org : Maximum file size exceeded

    [2015-04-01 17:04:03] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from cinnarch.polymorf.fr : Maximum file size exceeded

    [2015-04-01 17:04:03] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from ftp1.nluug.nl : Maximum file size exceeded

    [2015-04-01 17:04:04] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from repo.antergos.info : Maximum file size exceeded

    [2015-04-01 17:04:14] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from mirror.bjtu.edu.cn : Connection timed out after 10001 milliseconds

    [2015-04-01 17:04:24] [pac.py] ERROR: failed retrieving file ‘pamac-2.2.2-1-x86_64.pkg.tar.xz’ from mirror.finn.lu : Connection timed out after 10001 milliseconds

    [2015-04-01 17:04:24] [pac.py] WARNING: failed to retrieve some files

    [2015-04-01 17:04:24] [pac.py] ERROR: Traceback (most recent call last):
    File “/usr/share/cnchi/src/pacman/pac.py”, line 77, in finalize
    t.commit()
    alpm.error: transaction failed, pm_errno 52 (download library error)

    [2015-04-01 17:04:24] [process.py] ERROR: Can’t install necessary packages. Cnchi can’t continue.
    [2015-04-01 17:04:24] [show_message.py] ERROR: Can’t install necessary packages. Cnchi can’t continue.
    Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

    I wonder how to fix it.

  • @K-14 Same problem here trying to update the system. I think the repos are busted.

  • The issue has been fixed. The mirrors should all be updated within a couple hours.

    Cheers!

Posts 3Views 1363
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.