• Error at configuration stage of installation.


    Hi. I’ve been trying to install Antergos. Everything seems to go fine up until the installation gets to the configuration stage. When the configuration begins, I get the error “Can’t install necessary packages. Cnchi can’t continue”

    Things I have tried so far:

    • Looking in cnchi.log in /var/log/ - it did not seem to exist for some reason

    • Writing the image using dd and unetbootin

    • Using the minimal and standard image

    Any help would be appreciated
    Thanks
    Jonathan

  • I just got the same issue, and no log. I tried the 2015.01.11 iso, i’ll try the newer minimal one now.

  • @sinayion Okay. Please let me now if you have any luck.

  • Minimal install iso has the same issue :(

    Must be linked to cnchi

  • Don’t worry about this problem, the best thing about Antergos installer cnchi is that it auto updates at boot. If it is an installer problem they will fix the problem and you will be able to use the same ISO to install Antergos.

    Just wait a few days or until someone else in the post, post that the problem is resolve.

  • Same problem here, tried twice. I’m trying the commandline installer now
    edit: the commandline installer hangs at “Generating locales…”, which is weird. But these errors may be not connected.

  • I’m having the same problem. I have tried everything I can think of and nothing works. I’m glad to see it’s not just me, so I am sure it will get fixed. I hope it’s soon as I really want to get this install completed

  • Same problem, I did a run through the installer with the console and it got stuck on downloading a package named “pamac”, something about the file exceeding maximum size.

  • If you have a log or a proper error, please make a bug report at https://github.com/Antergos/Cnchi/issues. I would, but I don’t get a log from my install error. ><

    This would ensure that the devs see this quickly.

  • This should be fixed. It will take a couple hours for all of the mirrors to update though.

    Cheers!

  • @lots.0.logs said:

    This should be fixed.

    Works like a dream for me now. 👍 /upvote

  • terrific! I will try again right now.
    Thank you!

  • Is this fixed? I’m still not able to install on 64bit with both regular and minimal iso files.

  • Hi,

    There’s an issue with the numix icon package. Until it’s solved all installation attempts will fail.

  • @dmp1ce as karasu said the numix icon package has an issue but it will be fixed soon, probably later today.

    Personal: http://michaeltunnell.com
    Business: http://visuex.com

  • OK, thanks guys. I was looking to do some work with an Arch based distribution and Antergos is the easiest way to get Arch installed that I know of. At least when the installer is working. :)

  • The numix icon package issue was resolved yesterday. Installs should complete successfully now.

    Cheers!

Posts 17Views 3992
Log in to reply