• display manager login manager flickers whenever you first attempt to login - only fixed by reload.


    Hi all,
    I just installed antergos 64 bit version using the regular iso.
    One issue I’ve been having is when the login screen appears and I click on the clock to show the available users the screen flickers going black and everything is out of place.
    The only way for me to login is to right click reload. Then clicking on the time and then my user name works fine.
    I’m thinking this is caused by one of:

    1. Login manager/ display manager ( which one does antergos use)
    2. Drivers for the computer screen
    3. Drivers for my graphics card.
      What makes me think it’s the first one is that I’ve installed antergos on two conifers recently and this flickering once I click on the time to show the available users happens on both.
      If it is a graphics card or monitor drivers issue - what is the process on this distribution for finding and installing/ updating the drivers.
  • Hi,

    What type of graphics card does your system have?

  • Lots.0.logs - sorry i’ve been trying to reply on my mobile however the forums Submit button never works to publish my posts for me on mobile. So i need to get on a laptop/desktop machine.

    my graphics card is invidia NVIDIA Corporation G84 [GeForce 8600 GT] is the Kernel driver in use important? Mine is: nouveau

    all my hardware from the i-nex tool on the arch wiki over at http://fpaste.org/206328/

    let us know if you need more information thanks.

  • @Yoshiserry said:

    G84

    Try switching to the Nvidia drivers:

    sudo pacman -S nvidia-340xx  nvidia-340xx-libgl
    

    Let me know if it helps.

screen17 display manager2 monitor23 login manager10 drivers31 Posts 4Views 1230
Log in to reply