• [SOLVED] problems after install


    i installed antergos wit the cli (since the graphical one was stuck at 0%)
    but wen it restarted and after grub it gave this:

    error: no such device: very long number
    loading linux core repo kernel …
    error: no such partition.
    loading initial ramdisk …
    error: you need to load the kernel first.

    not sure what to do now, i did everything correctly
    all i could find online i realy do not understand and is also for other distro’s

    im running :
    Intel® Core™ i7 CPU 960 @ 3.20GHz × 8
    nvidia gtx 580 and an ssd

  • i finally got a little further and fixed the error: no such device: very long number
    but the rest of the error list is still there :/

    anyone can help?

  • Hi,

    I’m afraid the cli installer is no longer maintained… we’re planning to remove it as it is a pita to update it.

    Have you tried again with the GUI installer? lots.0.logs has fixed a bug recently that prevented Cnchi to install Antergos correctly and the behaviour you’re descriving mimmics the one caused by the mentioned bug.

    Please, if you have the time, try again and tell us how it goes (if it does not work, grab the log from /tmp/cnchi.log and post it here, too).

    Thanks!

  • ok i got it to work now, it updated cnchi in the livecd and everything is solved now, thx

Posts 4Views 1246
Log in to reply