• [SOLVED] Gnome Installation


    Hello,

    Trying again to get an Antergos installation successfully on GF’s inspiron laptop.
    Cnchi is hanging up on “looking for inter-conflicts” or during "resolving dependencies"
    I can’t do anything from the terminal because terminal launches with error:
    “There was an error creating the child process for this terminal
    grantpt failed: Operation not permitted”

    and root terminal errors with:
    “Failed to run gnome-terminal as a user root
    Failed to fork a new proces: Operation not permitted”

    When I right click, and select synchronize mirrors in pacmanxg,
    everything fails to update with a “(unable to lock database”)
    “error: could not lock database: Input/output error”

    I uninstalled cnchi and reinstalled and when renning it it said some error about not being able to format or partition files. so then I restarted with cd. but am not able to get past looking for itner-conflicts/resolving dependencies

  • Hi,

    Could you post the contents of /tmp/cnchi.log after it hangs? Thanks. Oh, just FYI…You must reboot your system to try again if the installer fails. It will not function properly without a reboot.

    Cheers!

  • hello,

    thanks for always responding to my threads. I tried restarting a few times.

    http://pastebin.com/tW3q9wcv

  • Thanks, I am pushing an update out as I type this. Give it a a couple hours to sync across the mirror network before you try again 😄

    Cheers!

  • It’s working now.

    cheers!

Posts 5Views 1706
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.