• Internet connection??


    Is anyone else having trouble connecting to the internet? The only thing I can think of was that this was caused by a recent update. Neither my Wi-Fi or ethernet cable is allowing me to connect to our internet. Phones, mac computer and Roku television box are all connected to Wi-Fi but laptop hasn’t been able to connect in 2 days. Tried unplugging everything and back in, resetting modem and router, restarting computer, “sudo systemctl restart NetworkManager”, turning off wireless card and back, disabling connections and back, etc. I’m posting this from my phone. Connection will say “excellent”. Wi-Fi 43Mb/s. Wired says 1000 Mb/s but browsers etc. are not working. I just set up gf’s laptop with Manjaro and she hasn’t been able to connect to her Wi-Fi in her home since leaving here. Tho her phone and tablet are connected. Quite strange. My last use of the computer/internet was at work where the connection sucks. Installed a few updates and it hasn’t been working since I got home. Last updates were:
    cogl
    tevent
    ldb
    libproxy
    libwbclient
    python-requests
    python2-requests
    qbittorrent
    smbclient
    firefox-beta-bin

  • Try changing your DNS servers in the connection settings to this:

    8.8.8.8, 8.8.8.4
    

    Let me know the result. Cheers!

  • thank you for responding. The result is the same =\

  • Hmm… Please post your journal log here. There should be a clue as to whats wrong in it.

  • @lots.0.logs That should be 8.8.8.8 and 8.8.4.4.

  • Tried that way too^

    Sorry for the delay, had no way of uploading the log last night without access to the internet. Using another’s computer today.

    http://pastebin.com/SX9uLRkL

  • Hi,

    Actually, I need to see your system log (not pacman logs). See the following post for details on how to obtain the logs:

    http://forum.antergos.com/topic/1756/how-to-include-system-logs-when-asking-for-help

  • Thanks for your help. But after being away from home for a few days, I just reformatted my laptop upon returning home. I’m still on antergos and fully updated and it is working again as normal, and Antergos is still my favorite distro! No idea what the issue was but I’m not bothered anymore.

    Cheers

Posts 8Views 1703
Log in to reply