• [SOLVED] Where I can find an old ISO of Antergos?


    It will be two months since I can not install Antergos, because when I restart and try to boot it hangs, and the OS with Gnome don’t starts.
    Please, where I can download the previous release “2014.05.26-x86_64”?
    Maybe if I try with this, I can install Antergos again.
    Thanks.

  • Hi.
    I had downloaded with torrent this release “Antergos 2014 08 07 X86 64”, at this Url:
    http://www.linux23.com/download/antergos-2014-08-07-x86-64-iso-multi:045ba83665e645857128aeee118ef7f9438a8eb9
    and the installation go to the end, but at the boot, the OS don’t appear.
    I have created a Live USB images also with the “minimal ISO” , but in this case the installation with Cnchi just don’t start.
    Sorry, but for now I have to leave this so far, for me, excellent distro.

  • Hi,

    As this is a rolling release distro, an old iso will hardly work.

    You say that you can install with the latest iso but then it does not boot, right? Do you see anything when boots? Do you get past the grub menu? Could be a graphics problem, or maybe a lightdm problem.

    You could try to add the kernel parameter systemd.unit=multi-user.target to see if its a graphical problem or not.

    Cheers!

  • Hi.
    After the boot my situation is this:
    "AntergosRoot: clean, 185605/19283968 files, 2645225/77122816 blocks"
    This is happening from January with the new release and now with the older that that worked a perfectly installation, to the point above
    called.
    The hardware is the same as two years ago.
    I also tried to dedicate an entire disk to Antergos, but the result is not changed.
    Thanks.

  • Sorry I was forgetting:
    What I could try to add at the Kernel parameter this:
    "systemd.unit=multi-user.target"
    or this:
    “multi-user.target” ?
    Thanks.

  • @albert said:

    “systemd.unit=multi-user.target”

    That’s the command you should add.

    I’m fearing that some update has made your system unbootable now, maybe the graphics driver is the culprit, who knows… please, try the command above and tell us if you can boot your system (without graphical environment, that is).

  • I will try this attempt in the weekend, on the other hand I have to remove the “quiet” Opensuse…, but what I would that you understand is this:
    I have used in my pc the distro Antergos, without any problem of installation and daily use .
    From January to now this is no longer possible, but I have not changed anything in my hardware.
    This could happen with any other distro, when something changes, as you say, like some updates.

  • @albert said:

    This could happen with any other distro, when something changes, as you say, like some updates.

    Bear in mind that even when you use the same iso to install Antergos, each time it will download the latest available versions of each package. It doesn’t mind which iso you use but the “live” state of our distribution packages on the exact time when the installation takes place.

    Please, try to boot in text mode and grab the logs (not the last boot but the last-1 ;))

    There’s a thread that explains how to grab the logs if you have the need of an explanation:
    http://forum.antergos.com/topic/1756/how-to-include-system-logs-when-asking-for-help

    Cheers!

  • Hi!
    I thank all of you!! The solution is to add : “multi-user.target”., and I have started with the “safe settings”, but I don’t know if this was determinant.
    In any case I have “refresh” the “/” and the “swap” partitions before the installation.
    Thanks,
    Albert.

Posts 9Views 2815
Log in to reply