• [SOLVED] Can't Run Update (nVidia-utils Dependency Error)


    Tried to pick up the latest updates and ended up with:

    • [name ~]$ sudo pacman -Syyu
      :: Synchronising package databases…
      core 120.1 KiB 667K/s 00:00 [############################] 100%
      extra 1807.0 KiB 696K/s 00:03 [############################] 100%
      community 2.5 MiB 679K/s 00:04 [############################] 100%
      multilib 124.2 KiB 702K/s 00:00 [############################] 100%
      antergos 338.3 KiB 696K/s 00:00 [############################] 100%
      :: Starting full system upgrade…
      resolving dependencies…
      looking for conflicting packages…
      error: failed to prepare transaction (could not satisfy dependencies)
      :: nvidia: requires nvidia-utils=346.35

    Any clue as to what’s going on? I have nvidia-utils 346.35-2 installed. I’m running KDE.

  • You’ve caught the repo at a bad time hehe…the other packages that are required have not made in from testing to stable yet. There can be a delay of a few hours. It will workout. 🔜

    Just try it again later today or tomorrow 😉

  • No worries. Thanks for the response. I’ll try again in the morning.

Posts 3Views 1132
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.