• Can not add online account


    i installed antergos with gnome desktop. when i want to add online account using gnome setting panel, everything is off in that menu. the gnome-online-accounts (3.8.2-1) package is installed. Also i installed evolution but still the online accounts is off and nothing can be added! should i install any other packages?

  • i installed antergos with gnome desktop. when i want to add online account using gnome setting panel, everything is off in that menu. the gnome-online-accounts (3.8.2-1) package is installed. Also i installed evolution but still the online accounts is off and nothing can be added! should i install any other packages?

  • When this occurs, it’s normally because one of these packages are missing or a recent update may have broken functionality. Check that you have current versions of:
    [list:3h5mh1yk]
    [*:3h5mh1yk]gnome-contacts[/*:m:3h5mh1yk]
    [*:3h5mh1yk]gnome-icon-theme[/*:m:3h5mh1yk]
    [*:3h5mh1yk]gnome-online-accounts[/*:m:3h5mh1yk]
    [*:3h5mh1yk]empathy[/*:m:3h5mh1yk]
    [*:3h5mh1yk]goa-gvfs[/*:m:3h5mh1yk]
    [*:3h5mh1yk]hicolor-icon-theme[/*:m:3h5mh1yk]
    [*:3h5mh1yk]webkitgtk[/*:m:3h5mh1yk]
    [*:3h5mh1yk]evolution-data-server[/*:m:3h5mh1yk]
    [*:3h5mh1yk]hicolor-icon-theme[/*:m:3h5mh1yk][/list:u:3h5mh1yk]

    Keep us updated!

  • i installed all the packages and restarted the system. but the menu is still inactive. the screenshot is attached.

    [[email protected] ~]\# pacman -S gnome-contacts gnome-icon-theme gnome-online-accounts empathy gvfs-goa hicolor-icon-theme webkitgtk evolution-data-server  
    warning: gnome-contacts-3.8.3-1 is up to date -- reinstalling  
    warning: gnome-icon-theme-3.8.3-1 is up to date -- reinstalling  
    warning: gnome-online-accounts-3.8.2-1 is up to date -- reinstalling  
    warning: empathy-3.8.3-1 is up to date -- reinstalling  
    warning: gvfs-goa-1.16.3-2 is up to date -- reinstalling  
    warning: hicolor-icon-theme-0.12-2 is up to date -- reinstalling  
    warning: webkitgtk-2.0.4-1 is up to date -- reinstalling  
    warning: evolution-data-server-3.8.4-1 is up to date -- reinstalling  
    resolving dependencies...  
    looking for inter-conflicts...  
      
    Packages (8): empathy-3.8.3-1 evolution-data-server-3.8.4-1  
    gnome-contacts-3.8.3-1 gnome-icon-theme-3.8.3-1  
    gnome-online-accounts-3.8.2-1 gvfs-goa-1.16.3-2  
    hicolor-icon-theme-0.12-2 webkitgtk-2.0.4-1  
      
    Total Installed Size: 154.57 MiB  
    Net Upgrade Size: 0.00 MiB  
      
    :: Proceed with installation? [Y/n] y  
    (8/8) checking keys in keyring [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (8/8) checking package integrity [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (8/8) loading package files [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (8/8) checking for file conflicts [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (8/8) checking available disk space [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (1/8) reinstalling webkitgtk [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (2/8) reinstalling hicolor-icon-theme [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (3/8) reinstalling gnome-online-accounts [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (4/8) reinstalling gnome-contacts [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (5/8) reinstalling gnome-icon-theme [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (6/8) reinstalling empathy [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (7/8) reinstalling gvfs-goa [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    (8/8) reinstalling evolution-data-server [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    
    
  • Could you post the output of

    pacman -Qqen
    
  • here is the output:

    [[email protected] ~]\# pacman -Qqen  
    accerciser  
    accountsservice  
    alacarte  
    alsa-utils  
    antergos-keyring  
    antergos-mirrorlist  
    antergos-wallpapers  
    aria2  
    autoconf  
    automake  
    axel  
    b43-fwcutter  
    baobab  
    bash  
    binutils  
    bison  
    brasero  
    btrfs-progs  
    bzip2  
    chromium  
    clutter  
    coreutils  
    crda  
    cronie  
    cryptsetup  
    cups  
    cups-filters  
    cups-pdf  
    device-mapper  
    dhcpcd  
    diffutils  
    dkms  
    dnsutils  
    dosfstools  
    e2fsprogs  
    empathy  
    eog  
    evince  
    evolution  
    faenza-hotot-icon  
    faenza-icon-theme  
    fakeroot  
    file  
    file-roller  
    filesystem  
    filezilla  
    findutils  
    firefox  
    firefox-i18n-en-us  
    firefox-i18n-fa  
    flashplugin  
    flex  
    garcon  
    gawk  
    gcc  
    gcc-fortran  
    gcc-libs  
    gconf  
    gdm  
    gedit  
    gettext  
    gimp  
    glibc  
    gnome-backgrounds  
    gnome-bluetooth  
    gnome-calculator  
    gnome-contacts  
    gnome-control-center  
    gnome-dictionary  
    gnome-disk-utility  
    gnome-font-viewer  
    gnome-icon-theme-extras  
    gnome-keyring  
    gnome-nettool  
    gnome-panel  
    gnome-photos  
    gnome-screenshot  
    gnome-shell  
    gnome-system-monitor  
    gnome-terminal  
    gnome-themes-standard  
    gnome-tweak-tool  
    gnome-weather  
    gobject-introspection  
    grep  
    groff  
    grub  
    gst-libav  
    gst-plugins-ugly  
    gstreamer0.10-bad-plugins  
    gstreamer0.10-base-plugins  
    gstreamer0.10-ffmpeg  
    gstreamer0.10-good-plugins  
    gstreamer0.10-ugly-plugins  
    gtk2-xfce-engine  
    gtk3  
    gtk3-xfce-engine  
    gvfs-goa  
    gzip  
    haveged  
    heirloom-mailx  
    hicolor-icon-theme  
    hotot-gtk3  
    inetutils  
    intel-tbb  
    iproute2  
    iputils  
    ipw2100-fw  
    ipw2200-fw  
    jfsutils  
    jre7-openjdk  
    less  
    libcanberra  
    libgnomeui  
    libreoffice-calc  
    libreoffice-draw  
    libreoffice-fa  
    libreoffice-gnome  
    libreoffice-impress  
    libreoffice-installer  
    libreoffice-math  
    libreoffice-writer  
    libstdc++5  
    libtool  
    libxxf86vm  
    licenses  
    linux  
    linux-headers  
    logrotate  
    lvm2  
    m4  
    make  
    man-db  
    man-pages  
    mdadm  
    modemmanager  
    mousepad  
    mousetweaks  
    nano  
    nautilus  
    nautilus-open-terminal  
    net-tools  
    netctl  
    network-manager-applet  
    networkmanager-openvpn  
    networkmanager-pptp  
    nouveau-dri  
    ntfs-3g  
    numlockx  
    openssh  
    orage  
    os-prober  
    pacman  
    pacmanxg4  
    patch  
    pciutils  
    pcmciautils  
    perl  
    pkg-config  
    pkgfile  
    pptpclient  
    pptpd  
    procps-ng  
    psmisc  
    pygtk  
    python2  
    qt4  
    reiserfsprogs  
    ristretto  
    sed  
    shadow  
    shotwell  
    simple-scan  
    splix  
    startup-notification  
    sudo  
    sysfsutils  
    systemd-sysvcompat  
    tar  
    texinfo  
    thunar  
    thunar-archive-plugin  
    thunar-media-tags-plugin  
    thunar-volman  
    thunderbird  
    thunderbird-i18n-en-us  
    transmission-cli  
    transmission-gtk  
    ttf-bitstream-vera  
    ttf-dejavu  
    tumbler  
    ubuntuone-client-gnome  
    ubuntuone-control-panel  
    unrar  
    unzip  
    usb\_modeswitch  
    usbutils  
    util-linux  
    vi  
    vim  
    virtualbox  
    virtualbox-host-dkms  
    which  
    whois  
    wireless\_tools  
    wpa\_actiond  
    xdg-user-dirs-gtk  
    xf86-input-synaptics  
    xf86-video-nouveau  
    xfburn  
    xfce4-appfinder  
    xfce4-artwork  
    xfce4-battery-plugin  
    xfce4-clipman-plugin  
    xfce4-cpufreq-plugin  
    xfce4-cpugraph-plugin  
    xfce4-datetime-plugin  
    xfce4-dict  
    xfce4-diskperf-plugin  
    xfce4-eyes-plugin  
    xfce4-fsguard-plugin  
    xfce4-genmon-plugin  
    xfce4-mailwatch-plugin  
    xfce4-mixer  
    xfce4-mount-plugin  
    xfce4-mpc-plugin  
    xfce4-netload-plugin  
    xfce4-notes-plugin  
    xfce4-notifyd  
    xfce4-panel  
    xfce4-power-manager  
    xfce4-quicklauncher-plugin  
    xfce4-screenshooter  
    xfce4-sensors-plugin  
    xfce4-session  
    xfce4-settings  
    xfce4-smartbookmark-plugin  
    xfce4-systemload-plugin  
    xfce4-taskmanager  
    xfce4-terminal  
    xfce4-time-out-plugin  
    xfce4-timer-plugin  
    xfce4-verve-plugin  
    xfce4-wavelan-plugin  
    xfce4-weather-plugin  
    xfce4-xkb-plugin  
    xfdesktop  
    xfsprogs  
    xfwm4  
    xfwm4-themes  
    xnoise  
    xorg-server  
    xorg-server-utils  
    yaourt  
    zd1211-firmware  
    zenity  
    zukitwo-themes  
    
    
  • no comment or suggestion?

  • I apologize for not getting back to you before now. This is the first chance I have had the past week to get online that isnt work

  • Make sure you have the package “udisk” installed and then restart and try to mount.

  • the package webkitgtk is already installed.

    [[email protected] ~]\# pacman -Ss webkitgtk  
    extra/pywebkitgtk 1.1.8-2  
    Python bindings to the WebKit GTK+ port  
    extra/webkitgtk 2.0.4-1 [installed]  
    GTK+ Web content engine library  
    extra/webkitgtk2 1.10.2-7  
    GTK+ Web content engine library for GTK+ 2.0  
    [[email protected] ~]\# pacman -Qqen | grep webkitgtk  
    [[email protected] ~]\# pacman -Q | grep webkitgtk  
    webkitgtk 2.0.4-1  
    
    
  • i installed the other packages in gnome group. then i noticed that online account is working but when i connect via pptp connection, the menu becomes inactive. since my internet connection is via pptp connection, i could not create acount. it seems that there is interconflict between these 2 packages.

  • Hmmm… that is strange. Have you tried any other distros in which goa works with your internet connection?

Posts 12Views 2326
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.