• Install failure?


    I just tried installing Anergos 32 bit default de from live disk. All seemed to go well until reboot where I get a black screen with AntergosRoot clean yada yada blocks. Nothing from that point unless I click alt crtl del in which case I get a few lines of text before reboot attempt which says “failed to launch sound card” and something about watchdog state. Can’t post specifically because it clears quickly going into the reboot.

    I’m hoping it’s just something simple as the live disk worked beautifully. I’m familiar with ubuntu/deb distros but this is my first foray into the arch world so any help is greatly appreciated. Thanks,

  • So, tried a second time to get a working install and, though install looks successful reboot into the same error. Help please…

  • Have a look at this:
    http://forum.antergos.com/topic/1692/new-instalation

    I hope it will help You. If no, please upload some logs (there is info how to do it in the topic above).

  • Can you switch your terminal using CTRL+ALT+F2 (for instance) ?

  • I tried what was listed in the other forum topic, except updating logs, to no avail. Finally reinstalled my old OS. I see the other topic has people saying an update has the problem solved. Does this mean I should download the iso and try again?

    I had been talking with some people on an arch facebook page and they were saying the 32 bit edition of antergos has install problems that weren’t isolated to just my system. Thus my decision to go back to what I had been using.

    Frankly, I loved the live disk. It was very impressive and would like to give antergos a try. I have been using ubuntu based distros for a few years now and am comfortable with them though I have no experience with an arch based distro. This was going to be first attempt.

    I didn’t try the shortcut to bring up a terminal.

    Anyhoo, if y’all are still willing to help a noob work through this I am willing to try the install again. Just let me know if downloading a new iso is preferable.

    Thanks!

Posts 5Views 1267
Log in to reply