• Actualización KDE 4.14.3-3 [SOLVED]


    Con la nueva actualización a KDEplasma 4.14.3-3 el uso del CPU se incrementó. He estado buscando en google pero no encuentro la respuesta del ¿por qué?, antes de la actualización la temperatura promedio que mantenía era de 42-50 C. Ahora sin hacer nada, solo encender la computadora, la temperatura llega 60-72 C. Muchas gracias por su ayuda.

  • Hola kaxlanwa,

    No uso KDE, o sea que no puedo ayudarte. Como solución temporal, puedes hacer un downgrade a la versión anterior.

    Mas info: https://wiki.archlinux.org/index.php/downgrading_packages

    Preguntaré a lots.0.logs que él utiliza KDE en su dia dia… igual sabe algo.

    Oh, y dime si con el downgrade se soluciona.

    Saludos!

    P.S. Si alguna duda de cómo hacer el downgrade, pregunta aquí de nuevo!

  • Karasu muchas gracias, creo que ya encontré la solución al problema. La cosa es que cuando se actualizó Kwin volvió a sus parámetros originales, así que solo bastaba hacer:
    PREFERENCIAS DEL SISTEMA---->ESTILO---->AJUSTES FINOS y elegir ALTA RESOLUCIÓN POCA CPU.
    Luego encontré que Baloo me estaba comiendo mucha CPU también entonces para desactivarla en esta nueva versión solo basta hacer:
    PREFERENCIAS DEL SISTEMA---->BUSQUEDA DEL ESCRITORIO----->y en la opción NO BUSCAR EN ESTAS UBICACIONES poner la carpeta de HOME.
    Con esto regresó todo a la normalidad, la temperatura se mantiene ahora entre 39°C - 47°C. Como siempre muchas gracias por tu atención. Saludos

  • Genial que lo solucionaras, enhorabuena!

    Además, ayudará a otra gente que se encuentre con el mismo problema.

    Saludos!

  • Como se hace casi siempre cuando se habla de KDE:

    • Desactivar Nepomuk/Baloo
    • Desactivar Akonadi
    • Editar las opciones de kwin (alta resolución, poca cpu)
    • Desactivar efectos (aunque la belleza de KDE baja considerablemente)

    Luego de eso, KDE se vuelve algo más ligero y con menor consumo de CPU

kde149 Posts 5Views 3106
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.