• \[SOLVED\]New kernel, unknown firmware


    upgrading linux [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    \>\>\> Updating module dependencies. Please wait ...  
    \>\>\> Generating initial ramdisk, using mkinitcpio. Please wait...  
    ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'  
    -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img  
    ==\> Starting build: 3.10.3-1-ARCH  
    -\> Running build hook: [base]  
    -\> Running build hook: [udev]  
    -\> Running build hook: [autodetect]  
    -\> Running build hook: [modconf]  
    -\> Running build hook: [block]  
    -\> Running build hook: [filesystems]  
    -\> Running build hook: [keyboard]  
    -\> Running build hook: [fsck]  
    ==\> Generating module dependencies  
    ==\> Creating cat initcpio image: /boot/initramfs-linux.img  
    ==\> Image generation successful  
    ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'  
    -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect  
    ==\> Starting build: 3.10.3-1-ARCH  
    -\> Running build hook: [base]  
    -\> Running build hook: [udev]  
    -\> Running build hook: [modconf]  
    -\> Running build hook: [block]  
    ==\> WARNING: Possibly missing firmware for module: bfa  
    ==\> WARNING: Possibly missing firmware for module: aic94xx  
    ==\> WARNING: Possibly missing firmware for module: smsmdtv  
    -\> Running build hook: [filesystems]  
    -\> Running build hook: [keyboard]  
    -\> Running build hook: [fsck]  
    ==\> Generating module dependencies  
    ==\> Creating cat initcpio image: /boot/initramfs-linux-fallback.img  
    ==\> Image generation successful  
    
    

    [b:3h551u2t]==> WARNING: Possibly missing firmware for module: bfa
    ==> WARNING: Possibly missing firmware for module: aic94xx
    ==> WARNING: Possibly missing firmware for module: smsmd[/b:3h551u2t]
    What is this? This is problem? Can I install anything?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • upgrading linux [\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#\#] 100%  
    \>\>\> Updating module dependencies. Please wait ...  
    \>\>\> Generating initial ramdisk, using mkinitcpio. Please wait...  
    ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'  
    -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img  
    ==\> Starting build: 3.10.3-1-ARCH  
    -\> Running build hook: [base]  
    -\> Running build hook: [udev]  
    -\> Running build hook: [autodetect]  
    -\> Running build hook: [modconf]  
    -\> Running build hook: [block]  
    -\> Running build hook: [filesystems]  
    -\> Running build hook: [keyboard]  
    -\> Running build hook: [fsck]  
    ==\> Generating module dependencies  
    ==\> Creating cat initcpio image: /boot/initramfs-linux.img  
    ==\> Image generation successful  
    ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'  
    -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect  
    ==\> Starting build: 3.10.3-1-ARCH  
    -\> Running build hook: [base]  
    -\> Running build hook: [udev]  
    -\> Running build hook: [modconf]  
    -\> Running build hook: [block]  
    ==\> WARNING: Possibly missing firmware for module: bfa  
    ==\> WARNING: Possibly missing firmware for module: aic94xx  
    ==\> WARNING: Possibly missing firmware for module: smsmdtv  
    -\> Running build hook: [filesystems]  
    -\> Running build hook: [keyboard]  
    -\> Running build hook: [fsck]  
    ==\> Generating module dependencies  
    ==\> Creating cat initcpio image: /boot/initramfs-linux-fallback.img  
    ==\> Image generation successful  
    
    

    [b:3h551u2t]==> WARNING: Possibly missing firmware for module: bfa
    ==> WARNING: Possibly missing firmware for module: aic94xx
    ==> WARNING: Possibly missing firmware for module: smsmd[/b:3h551u2t]
    What is this? This is problem? Can I install anything?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Okay, thanks.

    Don't forget to mark as [SOLVED], if your problem was solved!

Posts 4Views 4476
Log in to reply