• Links automatically open in Chromium, not in Firefox as I want to.


    Since I installed Chromium all links from skype, pidgin etc. are automatically opened in chromium.
    My standard browser is FF, exo-open opens link in FF …

    I have no idea where I can just force everything to FF.

    (DE is Openbox)

  • Since I installed Chromium all links from skype, pidgin etc. are automatically opened in chromium.
    My standard browser is FF, exo-open opens link in FF …

    I have no idea where I can just force everything to FF.

    (DE is Openbox)

  • It might be because you have set one browser as the default browser of choice, inadvertantly, that is. Try going to FF>Edit>Preferences>Applications. You can set your prefs there. You might also consider going into Chromium’s settings and re-establishing what you want that browser to be. That is, to be your default browser or not.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

Posts 3Views 958
Log in to reply