• Openssh & auto start <Solved\>


    …i installed openssh however with boot or reboot system I always have to run
    [command:2la98wpw]sudo systemctl start sshd.service[/command:2la98wpw]
    any pointers pls…

  • …i installed openssh however with boot or reboot system I always have to run
    [command:2la98wpw]sudo systemctl start sshd.service[/command:2la98wpw]
    any pointers pls…

  • Run this once:

    [command:ovhmxyqe]sudo systemctl [b:ovhmxyqe]enable[/b:ovhmxyqe] sshd.service[/command:ovhmxyqe]

    Cheers!

  • @“karasu”:2bg8yqjg said:

    Run this once:

    [command:2bg8yqjg]sudo systemctl [b:2bg8yqjg]enable[/b:2bg8yqjg] sshd.service[/command:2bg8yqjg]

    Cheers![/quote:2bg8yqjg]
    Thxs so much!

Posts 4Views 1351
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.