• \[SOLVED\] cannot install yaourt programs from pacmanXG


    Hello everyone. I just finished installing and I want to install some packages from the AUR. I opened pacmanxg and enabled the AUR search but when I tried to install the message
    Please use yaourt as non-root or something to that effect.
    It’s kind of annoying to keep going to the command-line and typing… I know, I am lazy.
    Now not to start a flame war, Manjaro, which I just completely obliterated, allowed yaourt programs to be install from their program named ‘pamac’.
    Any ideas or is it something I missed.
    I am running
    Xfce4 x86
    Kernel:
    Linux merlin 3.18.5-1-ARCH #1 SMP PREEMPT Fri Jan 30 07:31:50 CET 2015 x86_64 GNU/Linux

    OH, and btw, the whiskermenu plugin fails to install from command-line as it says
    xfce4-whiskermenu-plugin-git: /usr/lib64 exists in filesystem

    Any help would be appreciated.

  • Hello everyone. I just finished installing and I want to install some packages from the AUR. I opened pacmanxg and enabled the AUR search but when I tried to install the message
    Please use yaourt as non-root or something to that effect.
    It’s kind of annoying to keep going to the command-line and typing… I know, I am lazy.
    Now not to start a flame war, Manjaro, which I just completely obliterated, allowed yaourt programs to be install from their program named ‘pamac’.
    Any ideas or is it something I missed.
    I am running
    Xfce4 x86
    Kernel:
    Linux merlin 3.18.5-1-ARCH #1 SMP PREEMPT Fri Jan 30 07:31:50 CET 2015 x86_64 GNU/Linux

    OH, and btw, the whiskermenu plugin fails to install from command-line as it says
    xfce4-whiskermenu-plugin-git: /usr/lib64 exists in filesystem

    Any help would be appreciated.

  • Nevermind. I figured it out. Just run as current user.

  • Solved

Posts 4Views 1676
Log in to reply