• Problem: Linux Mint menù in english..no change language


    Hi…i installed Antergos with Mate desktop environment and have a problem with the Linux Mint menù…I have all the system in italian but the Linux Mint menù remains in english…Look at places, system or favorite for example in the pic attachement:

    How can i resolve this one??
    Thank uou

  • Hi…i installed Antergos with Mate desktop environment and have a problem with the Linux Mint menù…I have all the system in italian but the Linux Mint menù remains in english…Look at places, system or favorite for example in the pic attachement:

    How can i resolve this one??
    Thank uou

  • hi. sorry for late reply. In your [i:1xxq70h6]/etc/local.conf[/i:1xxq70h6] is where you can set your language.
    right-click on the [i:1xxq70h6]local.conf[/i:1xxq70h6] file to open as root.
    change to your language.

    Or you can

    sudo pacman -S kde-l10n-yourlanguagehere
    

    found this handy info on the arch wiki here:
    [url:1xxq70h6]https://wiki.archlinux.org/index.php/KDE#Language_pack[/url:1xxq70h6]
    hope that help. let us know.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Hi…thank you very much for your interest…i have installed Mate desktop environment …not KDE…My /etc/local.conf file is in italian. My problem is only in the MintMenu…my system is in italian regularly… look at my attachement pic…And now look at this below…applications menu is in italian but places, fovorites and system are in english…it is crazy
    Help me …please…

  • It’s possible that the Italian translations are missing. You can find them here: [https://translations.launchpad.net/linuxmint/latest/+pots/mintmenu/it/+export][0]">[https://translations.launchpad.net/linu][1] … it/+export

    I will check the package in our repo to include them in the future. Cheers!

    [0]: <a href=
    [1]: https://translations.launchpad.net/linu

  • ok. sorry. my bad. I miss understood something.
    Put the output of the following terminal outputs here. Use the Code Tags.

    localectl status
    
    localectl list-locales
    
       
      
    Then what you do on your own is   
      
    localectl list-keymaps
    

    Find your locale.

    Then as a second check,

    cd /etc
    
      
    
    

    you will find a [i:33r3r29g]locale.gen[/i:33r3r29g] file there.

    Inside Terminal, use Mate’s text editor. If you are using MATE, it will be Pluma.
    Do the following:

    Pluma locale.gen
    

    Wait for Pluma text editor to open up. Then scroll down the list and [b:33r3r29g][u:33r3r29g]uncomment[/u:33r3r29g][/b:33r3r29g] the language that you want. Make sure to put a comment before the language that you don’t want. Scroll through the entire text to make sure you haven’t missed anything.

    Use the information that you got from the above commands that I gave you if you want to do this on your own [b:33r3r29g][u:33r3r29g]or[/u:33r3r29g][/b:33r3r29g] post here and wait for me to help you.

    [u:33r3r29g]If on your own, then do[/u:33r3r29g]
    [code:33r3r29g]locale-gen[/code:33r3r29g]
    [b:33r3r29g]REBOOT[/b:33r3r29g]

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • [[email protected] ~]$ localectl status  
    System Locale: LANG=it\_IT.UTF-8  
    VC Keymap: it  
    X11 Layout: it  
    [[email protected] ~]$ 
    
    [[email protected] ~]$ localectl list-locales  
    it\_IT.utf8  
    [[email protected] ~]$
    
    localectl list-keymaps
    

    My local is “it”

    Then this is my locale.gen file . It is okay. Only italian language is uncommented:

    \# Configuration file for locale-gen  
    \#  
    \# lists of locales that are to be generated by the locale-gen command.  
    \#  
    \# Each line is of the form:  
    \#  
    \# <locale\> <charset\>  
    \#  
    \# where <locale\> is one of the locales given in /usr/share/i18n/locales  
    \# and <charset\> is one of the character sets listed in /usr/share/i18n/charmaps  
    \#  
    \# Examples:  
    \# en\_US ISO-8859-1  
    \# en\_US.UTF-8 UTF-8  
    \# de\_DE ISO-8859-1  
    \# de\[email protected] ISO-8859-15  
    \#  
    \# The locale-gen command will generate all the locales,  
    \# placing them in /usr/lib/locale.  
    \#  
    \# A list of supported locales is included in this file.  
    \# Uncomment the ones you need.  
    \#  
    \#aa\_DJ.UTF-8 UTF-8   
    \#aa\_DJ ISO-8859-1   
    \#aa\_ER UTF-8   
    \#aa\[email protected] UTF-8   
    \#aa\_ET UTF-8   
    \#af\_ZA.UTF-8 UTF-8   
    \#af\_ZA ISO-8859-1   
    \#ak\_GH UTF-8   
    \#am\_ET UTF-8   
    \#an\_ES.UTF-8 UTF-8   
    \#an\_ES ISO-8859-15   
    \#anp\_IN UTF-8   
    \#ar\_AE.UTF-8 UTF-8   
    \#ar\_AE ISO-8859-6   
    \#ar\_BH.UTF-8 UTF-8   
    \#ar\_BH ISO-8859-6   
    \#ar\_DZ.UTF-8 UTF-8   
    \#ar\_DZ ISO-8859-6   
    \#ar\_EG.UTF-8 UTF-8   
    \#ar\_EG ISO-8859-6   
    \#ar\_IN UTF-8   
    \#ar\_IQ.UTF-8 UTF-8   
    \#ar\_IQ ISO-8859-6   
    \#ar\_JO.UTF-8 UTF-8   
    \#ar\_JO ISO-8859-6   
    \#ar\_KW.UTF-8 UTF-8   
    \#ar\_KW ISO-8859-6   
    \#ar\_LB.UTF-8 UTF-8   
    \#ar\_LB ISO-8859-6   
    \#ar\_LY.UTF-8 UTF-8   
    \#ar\_LY ISO-8859-6   
    \#ar\_MA.UTF-8 UTF-8   
    \#ar\_MA ISO-8859-6   
    \#ar\_OM.UTF-8 UTF-8   
    \#ar\_OM ISO-8859-6   
    \#ar\_QA.UTF-8 UTF-8   
    \#ar\_QA ISO-8859-6   
    \#ar\_SA.UTF-8 UTF-8   
    \#ar\_SA ISO-8859-6   
    \#ar\_SD.UTF-8 UTF-8   
    \#ar\_SD ISO-8859-6   
    \#ar\_SS UTF-8   
    \#ar\_SY.UTF-8 UTF-8   
    \#ar\_SY ISO-8859-6   
    \#ar\_TN.UTF-8 UTF-8   
    \#ar\_TN ISO-8859-6   
    \#ar\_YE.UTF-8 UTF-8   
    \#ar\_YE ISO-8859-6   
    \#ayc\_PE UTF-8   
    \#az\_AZ UTF-8   
    \#as\_IN UTF-8   
    \#ast\_ES.UTF-8 UTF-8   
    \#ast\_ES ISO-8859-15   
    \#be\_BY.UTF-8 UTF-8   
    \#be\_BY CP1251   
    \#be\[email protected] UTF-8   
    \#bem\_ZM UTF-8   
    \#ber\_DZ UTF-8   
    \#ber\_MA UTF-8   
    \#bg\_BG.UTF-8 UTF-8   
    \#bg\_BG CP1251   
    \#bho\_IN UTF-8   
    \#bn\_BD UTF-8   
    \#bn\_IN UTF-8   
    \#bo\_CN UTF-8   
    \#bo\_IN UTF-8   
    \#br\_FR.UTF-8 UTF-8   
    \#br\_FR ISO-8859-1   
    \#br\[email protected] ISO-8859-15   
    \#brx\_IN UTF-8   
    \#bs\_BA.UTF-8 UTF-8   
    \#bs\_BA ISO-8859-2   
    \#byn\_ER UTF-8   
    \#ca\_AD.UTF-8 UTF-8   
    \#ca\_AD ISO-8859-15   
    \#ca\_ES.UTF-8 UTF-8   
    \#ca\_ES ISO-8859-1   
    \#ca\[email protected] ISO-8859-15   
    \#ca\_FR.UTF-8 UTF-8   
    \#ca\_FR ISO-8859-15   
    \#ca\_IT.UTF-8 UTF-8   
    \#ca\_IT ISO-8859-15   
    \#cmn\_TW UTF-8   
    \#crh\_UA UTF-8   
    \#cs\_CZ.UTF-8 UTF-8   
    \#cs\_CZ ISO-8859-2   
    \#csb\_PL UTF-8   
    \#cv\_RU UTF-8   
    \#cy\_GB.UTF-8 UTF-8   
    \#cy\_GB ISO-8859-14   
    \#da\_DK.UTF-8 UTF-8   
    \#da\_DK ISO-8859-1   
    \#de\_AT.UTF-8 UTF-8   
    \#de\_AT ISO-8859-1   
    \#de\[email protected] ISO-8859-15   
    \#de\_BE.UTF-8 UTF-8   
    \#de\_BE ISO-8859-1   
    \#de\[email protected] ISO-8859-15   
    \#de\_CH.UTF-8 UTF-8   
    \#de\_CH ISO-8859-1   
    \#de\_DE.UTF-8 UTF-8   
    \#de\_DE ISO-8859-1   
    \#de\[email protected] ISO-8859-15   
    \#de\_LU.UTF-8 UTF-8   
    \#de\_LU ISO-8859-1   
    \#de\[email protected] ISO-8859-15   
    \#doi\_IN UTF-8   
    \#dv\_MV UTF-8   
    \#dz\_BT UTF-8   
    \#el\_GR.UTF-8 UTF-8   
    \#el\_GR ISO-8859-7   
    \#el\_CY.UTF-8 UTF-8   
    \#el\_CY ISO-8859-7   
    \#en\_AG UTF-8   
    \#en\_AU.UTF-8 UTF-8   
    \#en\_AU ISO-8859-1   
    \#en\_BW.UTF-8 UTF-8   
    \#en\_BW ISO-8859-1   
    \#en\_CA.UTF-8 UTF-8   
    \#en\_CA ISO-8859-1   
    \#en\_DK.UTF-8 UTF-8   
    \#en\_DK ISO-8859-1   
    \#en\_GB.UTF-8 UTF-8   
    \#en\_GB ISO-8859-1   
    \#en\_HK.UTF-8 UTF-8   
    \#en\_HK ISO-8859-1   
    \#en\_IE.UTF-8 UTF-8   
    \#en\_IE ISO-8859-1   
    \#en\[email protected] ISO-8859-15   
    \#en\_IN UTF-8   
    \#en\_NG UTF-8   
    \#en\_NZ.UTF-8 UTF-8   
    \#en\_NZ ISO-8859-1   
    \#en\_PH.UTF-8 UTF-8   
    \#en\_PH ISO-8859-1   
    \#en\_SG.UTF-8 UTF-8   
    \#en\_SG ISO-8859-1   
    \#en\_US.UTF-8 UTF-8   
    \#en\_US ISO-8859-1   
    \#en\_ZA.UTF-8 UTF-8   
    \#en\_ZA ISO-8859-1   
    \#en\_ZM UTF-8   
    \#en\_ZW.UTF-8 UTF-8   
    \#en\_ZW ISO-8859-1   
    \#es\_AR.UTF-8 UTF-8   
    \#es\_AR ISO-8859-1   
    \#es\_BO.UTF-8 UTF-8   
    \#es\_BO ISO-8859-1   
    \#es\_CL.UTF-8 UTF-8   
    \#es\_CL ISO-8859-1   
    \#es\_CO.UTF-8 UTF-8   
    \#es\_CO ISO-8859-1   
    \#es\_CR.UTF-8 UTF-8   
    \#es\_CR ISO-8859-1   
    \#es\_CU UTF-8   
    \#es\_DO.UTF-8 UTF-8   
    \#es\_DO ISO-8859-1   
    \#es\_EC.UTF-8 UTF-8   
    \#es\_EC ISO-8859-1   
    \#es\_ES.UTF-8 UTF-8   
    \#es\_ES ISO-8859-1   
    \#es\[email protected] ISO-8859-15   
    \#es\_GT.UTF-8 UTF-8   
    \#es\_GT ISO-8859-1   
    \#es\_HN.UTF-8 UTF-8   
    \#es\_HN ISO-8859-1   
    \#es\_MX.UTF-8 UTF-8   
    \#es\_MX ISO-8859-1   
    \#es\_NI.UTF-8 UTF-8   
    \#es\_NI ISO-8859-1   
    \#es\_PA.UTF-8 UTF-8   
    \#es\_PA ISO-8859-1   
    \#es\_PE.UTF-8 UTF-8   
    \#es\_PE ISO-8859-1   
    \#es\_PR.UTF-8 UTF-8   
    \#es\_PR ISO-8859-1   
    \#es\_PY.UTF-8 UTF-8   
    \#es\_PY ISO-8859-1   
    \#es\_SV.UTF-8 UTF-8   
    \#es\_SV ISO-8859-1   
    \#es\_US.UTF-8 UTF-8   
    \#es\_US ISO-8859-1   
    \#es\_UY.UTF-8 UTF-8   
    \#es\_UY ISO-8859-1   
    \#es\_VE.UTF-8 UTF-8   
    \#es\_VE ISO-8859-1   
    \#et\_EE.UTF-8 UTF-8   
    \#et\_EE ISO-8859-1   
    \#et\_EE.ISO-8859-15 ISO-8859-15   
    \#eu\_ES.UTF-8 UTF-8   
    \#eu\_ES ISO-8859-1   
    \#eu\[email protected] ISO-8859-15   
    \#fa\_IR UTF-8   
    \#ff\_SN UTF-8   
    \#fi\_FI.UTF-8 UTF-8   
    \#fi\_FI ISO-8859-1   
    \#fi\[email protected] ISO-8859-15   
    \#fil\_PH UTF-8   
    \#fo\_FO.UTF-8 UTF-8   
    \#fo\_FO ISO-8859-1   
    \#fr\_BE.UTF-8 UTF-8   
    \#fr\_BE ISO-8859-1   
    \#fr\[email protected] ISO-8859-15   
    \#fr\_CA.UTF-8 UTF-8   
    \#fr\_CA ISO-8859-1   
    \#fr\_CH.UTF-8 UTF-8   
    \#fr\_CH ISO-8859-1   
    \#fr\_FR.UTF-8 UTF-8   
    \#fr\_FR ISO-8859-1   
    \#fr\[email protected] ISO-8859-15   
    \#fr\_LU.UTF-8 UTF-8   
    \#fr\_LU ISO-8859-1   
    \#fr\[email protected] ISO-8859-15   
    \#fur\_IT UTF-8   
    \#fy\_NL UTF-8   
    \#fy\_DE UTF-8   
    \#ga\_IE.UTF-8 UTF-8   
    \#ga\_IE ISO-8859-1   
    \#ga\[email protected] ISO-8859-15   
    \#gd\_GB.UTF-8 UTF-8   
    \#gd\_GB ISO-8859-15   
    \#gez\_ER UTF-8   
    \#gez\[email protected] UTF-8   
    \#gez\_ET UTF-8   
    \#gez\[email protected] UTF-8   
    \#gl\_ES.UTF-8 UTF-8   
    \#gl\_ES ISO-8859-1   
    \#gl\[email protected] ISO-8859-15   
    \#gu\_IN UTF-8   
    \#gv\_GB.UTF-8 UTF-8   
    \#gv\_GB ISO-8859-1   
    \#ha\_NG UTF-8   
    \#hak\_TW UTF-8   
    \#he\_IL.UTF-8 UTF-8   
    \#he\_IL ISO-8859-8   
    \#hi\_IN UTF-8   
    \#hne\_IN UTF-8   
    \#hr\_HR.UTF-8 UTF-8   
    \#hr\_HR ISO-8859-2   
    \#hsb\_DE ISO-8859-2   
    \#hsb\_DE.UTF-8 UTF-8   
    \#ht\_HT UTF-8   
    \#hu\_HU.UTF-8 UTF-8   
    \#hu\_HU ISO-8859-2   
    \#hy\_AM UTF-8   
    \#hy\_AM.ARMSCII-8 ARMSCII-8   
    \#ia\_FR UTF-8   
    \#id\_ID.UTF-8 UTF-8   
    \#id\_ID ISO-8859-1   
    \#ig\_NG UTF-8   
    \#ik\_CA UTF-8   
    \#is\_IS.UTF-8 UTF-8   
    \#is\_IS ISO-8859-1   
    \#it\_CH.UTF-8 UTF-8   
    \#it\_CH ISO-8859-1   
    it\_IT.UTF-8 UTF-8   
    \#it\_IT ISO-8859-1   
    \#it\[email protected] ISO-8859-15   
    \#iu\_CA UTF-8 ....and others below 
    

    And i gave

    [[email protected] manu]\# locale-gen  
    Generating locales...  
    it\_IT.UTF-8... done  
    Generation complete.  
    [[email protected] manu]\#
    

    but nothing is changed…

  • Ok. This is quite odd. Your terminal outputs are correct and as expected. I am going to have a look at this later in the evening and will post again for further direction. Hang tight.

    when you did

    localectl list-keymaps
    

    you should have wound up with these, correct? I’m just checking that’s all.

    it
    it-ibm
    it2

    Also, I am going to assume that you rebooted as directed near the end of my instruction on last post.
    Additionally, have you gone to Launchpad as in lots.0.logs post? On Launchpad’s post, you can download the translations files ([i:3om013zs]after you sign up/log in[/i:3om013zs]). You’ll need to make a request. Your request will come in via email. That email will give you a link. The download will come as a [i:3om013zs].po [/i:3om013zs]file.

    Thirdly, can you check inside [i:3om013zs]/usr/share/i18n/locales/[/i:3om013zs]
    Is your language file inside that directory?

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Hi…my “localectl list-keymaps” is okay. There are:
    it
    it-ibm
    it2

    But in my /usr/share/i18n/locales/ nothing is present.

    What i have to do? I think that’s a MintMate menù bug. In effect some parts of menù are correctly translated (for example the names of various applications) but others no (like Places, Favourites or System)…Look at my previously attachements…

  • Please post the output of the [i:30jtjqha]locale.conf[/i:30jtjqha] in [i:30jtjqha]/etc/locale.conf[/i:30jtjqha]
    YOu mentioned earlier that it is in Italian.
    Secondly, I have one idea but it’s something I’m none too familiar with. We could try placing the downloaded [i:30jtjqha].po[/i:30jtjqha] file from Launchpad into one of your directories. I’m saying that I’m none too familiar because I have no clue if arch-based systems use .po files.

    The other thing that strikes me is how the hell is it possible that an operating system is distributed with the MATE DE and not have proper or entire locale/language settings fulfilled? I read somewhere that, in this instance, Italian has not been entirely translated and the missing translations are left in English!! Go figure that one out! So instead they distribute it any ways??!!

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • My /etc/locale.conf contains this below:

    [code:yjqql9mh]LANG=it_IT.UTF-8[/code:yjqql9mh]

    I don’t know what i have to think…
    I don’t believe it’s a Mate team translation error. I have another notebook with Linux Mint Mate installed and the Mint menù is all correctly translated…

    It is not possible correct and translate myself the Mintmenù file on my operating system?

  • Try this:

    LANG=it\_IT.UTF-8  
    LC\_COLLATE=it\_IT.UTF-8
    
      
    Reboot  
      
    As for translating the menu, I have no clue where you would look to do that. This is the extent of my knowledge we're dealing with here. You could look inside [i:1p0wpskc]/home/your-username-here/.local/share/[/i:1p0wpskc] Have a look inside the directory [i:1p0wpskc]/usr/lib[/i:1p0wpskc] there as well. \\  
      
    Here is a list of directories you could try:  
    usr/share/mate/desktop-directories/mate-audio-video.directory  
    usr/share/mate/desktop-directories/mate-development.directory  
    usr/share/mate/desktop-directories/mate-education.directory  
    usr/share/mate/desktop-directories/mate-game.directory  
    usr/share/mate/desktop-directories/mate-graphics.directory  
    usr/share/mate/desktop-directories/mate-hardware.directory  
    usr/share/mate/desktop-directories/mate-internet-and-network.directory  
    usr/share/mate/desktop-directories/mate-look-and-feel.directory  
    usr/share/mate/desktop-directories/mate-menu-applications.directory  
    usr/share/mate/desktop-directories/mate-menu-system.directory  
    usr/share/mate/desktop-directories/mate-network.directory  
    usr/share/mate/desktop-directories/mate-office.directory  
    usr/share/mate/desktop-directories/mate-other.directory  
    usr/share/mate/desktop-directories/mate-personal.directory  
    usr/share/mate/desktop-directories/mate-settings-system.directory  
    usr/share/mate/desktop-directories/mate-settings.directory  
    usr/share/mate/desktop-directories/mate-system-tools.directory  
    usr/share/mate/desktop-directories/mate-system.directory  
    usr/share/mate/desktop-directories/mate-utility-accessibility.directory  
    usr/share/mate/desktop-directories/mate-utility.directory
    

    Keep in mind that you would most likely encounter having to rename folders through bash. It’s not all just renaming as you please. There is a proper way and an improper way.

    Also, if doing it this way I would suggest that you edit [u:1p0wpskc][b:1p0wpskc]one at a time[/b:1p0wpskc][/u:1p0wpskc]. Logout and Login there-after each one. But I am none too sure if this is done the correct way. I’m having you gamble here. Again, this is the extent of my knowledge here. I guess you’d be learning as I would be in helping you out here.

    the other option of course is the file that lots.0.logs suggested you download. I believe that you would place that file inside [i:1p0wpskc]/usr/share/i18n/locales/[/i:1p0wpskc] directory mentioned earlier.
    then do a locale-gen and reboot.

    The other option is an idea that I really don’t want to supply you with and that is trying out Antergos with a different DE where the proper translations are in place. This is the beauty of Linux and where it triumphs over Windows. You can customize it how you like and have various options available as you use your customized system. So suggesting a different DE is what I would rather not do. You like MATE. I use KDE. I won’t suggest use something different because you prefer MATE. It’s up to you though. I have run out of ideas here and I really don’t know what else to do. I am hoping that someone more knowledgeable would help approach this topic.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • I tried also your last suggestion concerning /etc/local.conf but nothing is changed…Okay…you have been kind and helpful to serch solving my problem. Thank you very much.
    I don’t think will try another DE. I just have on my notebook another partition with Linux Mint KDE and i like it very much. For Antergos (ArchLinux) i prefer an easier and light DE like Mate…

    I ask you only two other things.
    The first one concerns the antergos grub menù look at my picture that i attached below) . Please do not consider my changes in the wallpaper and the name and the icon of Antergos (i changed them with Arch) but consider the last entry…concerning LinuxMint…No icon appears about this operating system…It seems that Antergos grub Menù doesn’t recognize Linux Mint like file-system type…Is it correct? What do you think about this one?

    The second question is the Antergos boot splash which is not present…I think the reason is due to Plymouth instability…Have you ever thought of deal it? I think it would be an interesting work to make Antergos more nice.
    What about this sugestion?

    Modisc, cheers!!

  • Hi manu79

    Firstly, I think that your concern regarding locale/languages should be resolved. The only other places I can think of having that solved if no-one else here is able to at the moment and who may have some experience in dealing with it is at the Arch forums. The people there are fairly knowledgeable; however, for reasons that are far beyond me to understand, they don’t like n00bs. They seem to be a bit hostile towards them. Unlike here on Antergos forums where the reception is quite different as I"m sure you’ve become aware of. The Arch Wiki is an incredible resource to use. I use it multiple times for many things.

    I would at least try going there on the Arch Forums on a way to solve this issue because I think it has merits in finding a resolution for it. I would go ahead and use the outputs that you’ve generated in the above posts you submitted along with what I’ve suggested to try for the [i:3rp6bquh].conf[/i:3rp6bquh] files.
    If you’ve used the file from Launchpad, mention that as well. Mention pretty much all that I’ve given you to do to try and post those outputs on a new post there. You will be expected to search their Wiki as well, which I’ve already mentioned, is a fantastic resource.

    The other place I can suggest is the Ubuntu forums. The have a section dedicated there for other OS. The place there is filled with very knowledgeable people. The knowledge resource from the Ubuntu forums is unfathomable. The place is very n00b friendly, too.

    As for your boot related problems, sorry but that I don’t know of either in how to help get you past that. I find that Antergos not being able to filter and find the icon for LM is kind of strange as it can find the WIndows icon. Try looking in the directory[i:3rp6bquh] /boot/grub/themes/[/i:3rp6bquh].
    Keep in mind that the icon might not even exist. You might have to make one up or find one on the net. It would most likely be a [i:3rp6bquh].png[/i:3rp6bquh] icon. If the icon doesn’t exist, take a look at other icons for the other OS using the photo editor that comes with MATE. Determine what the pixel size is for each icon as you’ll have to adapt your LM icon to the same size as the others. Otherwise Grub may or may not accept some other size. Then you’ll have to

      
    grub-mkconfig -o /boot/grub/grub.cfg
    

    There may or may not be other files that you’ll have to mess with to have grub find the icons for LM. There is probably a file somewhere that points grub to the directory to where the icons are for all the OS.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Okay…thank you very much for your precious help…

    Bye

Posts 15Views 6897
Log in to reply