• Intel Phanton HDA


    Hello, I recently move from Xubuntu to Antergos 2015 - x64 with Openbox, and I’m having some troubles.

    When I connected the HDMI cable the other monitor is with blank screen, I install xrandr/ lxrandr ( I read in Arch Wiki), and when i send in terminal to run xrandr, the image apperas on monitor/TV. But doesn’t have audio.

    My PC

    Lenovo G400s

    Core i7

    8G -DDR3

    All intel and broadcom, hardwares. Thanks

  • Hello, I recently move from Xubuntu to Antergos 2015 - x64 with Openbox, and I’m having some troubles.

    When I connected the HDMI cable the other monitor is with blank screen, I install xrandr/ lxrandr ( I read in Arch Wiki), and when i send in terminal to run xrandr, the image apperas on monitor/TV. But doesn’t have audio.

    My PC

    Lenovo G400s

    Core i7

    8G -DDR3

    All intel and broadcom, hardwares. Thanks

  • [code:3ouhzu01]alsamixer[/code:3ouhzu01]
    select F6
    what do you have?
    select F2
    is all in order?

    Press ESC to exit all menus

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Yes, I do and i’ved installed xfce4-mixer , but doesn’t have sound. Thanks

    Video is appearing

Posts 4Views 1033
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.