• No thumbnails/preview in Nautilus for files in a smb shared folder.


    Hi,

    This is a problem I have tried to solve for more than a year by posting on the Arch forums and as far as I remember here also. For my work I have to look through large folders on a smb share with movie files. I need thumbnails/preview to be able to work efficiently. On Ubuntu and other deb based distros I have thumbnails/preview in Nautilus just by setting it in the Naurilus preferences for networked folders. Not so on Arch/Antergos or even Manjaro. I do have thumbnails/preview for local files, but regardless of what I do not for the smb shared folders. I have of course configured Nautilus to preview all files.

    I can see that there are generated failed thumbnails in ~/.cache/thumbnails/fail/gnome-thumbnail-factory, so for some reason they are not generated correctly for the movie files in the smb shared folder. I have tried to install ffmpegthumbnailer and tons of other suggestions I have found in the Arch forums and elsewhere, but I have not been able to get it to work. And again, on Ubuntu it works out of the box so it’s not like there’s a bug in Nautilus preventing thumbnails for files on a network share.

    I do not expect a solution here either, but it would enable to me to Antergos also for work if I could figure this out. Ideas anyone?

    //Christian

  • Hi,

    This is a problem I have tried to solve for more than a year by posting on the Arch forums and as far as I remember here also. For my work I have to look through large folders on a smb share with movie files. I need thumbnails/preview to be able to work efficiently. On Ubuntu and other deb based distros I have thumbnails/preview in Nautilus just by setting it in the Naurilus preferences for networked folders. Not so on Arch/Antergos or even Manjaro. I do have thumbnails/preview for local files, but regardless of what I do not for the smb shared folders. I have of course configured Nautilus to preview all files.

    I can see that there are generated failed thumbnails in ~/.cache/thumbnails/fail/gnome-thumbnail-factory, so for some reason they are not generated correctly for the movie files in the smb shared folder. I have tried to install ffmpegthumbnailer and tons of other suggestions I have found in the Arch forums and elsewhere, but I have not been able to get it to work. And again, on Ubuntu it works out of the box so it’s not like there’s a bug in Nautilus preventing thumbnails for files on a network share.

    I do not expect a solution here either, but it would enable to me to Antergos also for work if I could figure this out. Ideas anyone?

    //Christian

Posts 2Views 1492
Log in to reply